AYUDA. Problema con golpes simultáneos.

  1. Hola.
    Soy nuevo en el foro y nuevo con las baterías electrónicas.
    Hace unos dias adquirí una Behringer XD80USB y se me ha presentado el problema que cuando todo el hihat y el bombo de manera simultánea a una velocidad relativamente rápida (como a velocidad de thrash metal) deja de sonar por unos segundos el bombo.

    Aquí algunos datos adicionales:
    1. Solo sucede al tocar rápido.
    2. Cambie el cable de entrada del hihat a otro platillo y se arregló.. toqué más rápido incluso y no tuve problemas, por lo que deduje que era el platillo
    3. Abrí el pad y los cables estaban en buen estado y bien soldados.
    4. En vez del bombo toque ese platillo en simultáneo con los tones y con la tarola (caja), y no tuve problema.. solo ocurría con el bombo. Así mismo toqué el bombo con otros pads y no hubo probelma, solo sucedía con ese platillo.
    5. Como dato adicional.. está montado el doble pedal (no sé si tenga que ver).
    6. La batería es muy barata, pero no he leído ningún problema similar en foros.
    7. Tiene pocos días de uso.

    Espero me sepan ayudar porque me siento un poco triste al respextr.. pensé que iba a ser la solución a mis problemas con el ruido, pero mi felicidad es un poco incompleta.

    No sé si es el problema del bombo o del plato en cuestión.

    Gracias y saludos.
     
  2. Deberías probar a tocar solo un padre, o hithat o bombo a alta velocidad para identificar cuál es el problemático, y luego intercambiar los cables, para descartar estos, pero a mí me suena más a que el módulo llega un momento que se satura con tanto ritmo, aunque no debería de pasar
     
  3. Prueba en el hat el tema de la co figuracion de golpes... a ver... hay un parametro que evita que suenen golpes simultaneos por si son por vibraciones... copia en la config del hat, la de uno de los platos donde si funcione y prueba. Creo q por ahi van los tiros
     
    A baterialeon le gusta esto.
Cargando...