[SOLUCIONADO] Alesis DM Lite - Problemas con un PAD

Hola.

Recientemente he comprado una Alesis DM Lite de segunda mano para mi hijo que está empezando en este noble arte.
Estaba funcionando correctamente cuando uno de los pad, el de la caja, ha empezado a fallar. Ahora cada vez que se golpea suena como si detectara 2 golpes. He cambiado el pad de ubicación y continua el fallo, por lo que descarto fallo del modulo o del cableado.

La batería se encuentra ya descatalogada por lo que no encuentro recambios.

¿Alguien puede informarme si existe algún pad compatible con esta batería de los otros modelos de Alesis?

O si fuera posible, ¿algun manitas electrónico que pueda darme orientación por si pudiera repararse?

Muchas gracias de antemano.
 
Tras poner aquí el mensaje, continué buscando una solución para el problema y me encontré este vídeo:


Resulta que el problema estaba en que el piezo electrónico (sensor que detecta el golpe) que esta dentro del pad se había soltado y cada vez que golpeaba, el piezo rebotaba y emitía 2 golpes.

Abrí el pad y sujeté el piezo con cinta aislante. Problema solucionado

Ya que estaba con el destornillador en la mano, abrí el resto de pads y los aseguré con cinta para evitar futuros problemas.

Uno de los pads sonaba muy flojito y al abrirlo comprobé que el piezo se había movido de sitio. Lo recoloqué y recuperó el volumen.

Cosas de novato.

Aquí os dejo la solución por si hay alguien que tenga este problema. Solo hace falta un destornillador de estrella y un poco de cinta aislante.
 
Última edición:
tweety
Administrador
Miembro del equipo
Tras poner aquí el mensaje, continué buscando una solución para el problema y me encontré este vídeo:


Resulta que el problema estaba en que el piezo electrónico (sensor que detecta el golpe) que esta dentro del pad se habia soltado y cada vez que golpeaba, el pizo rebotaba y emitia 2 golpes.

Abrí el pad y sujeté el piezo con cinta aislante. Problema solucionado

Ya que estaba con el destornillador en la mano, abrí el resto de pads y los aseguré con cinta para evitar futuros problemas.

Uno de los pads sonaba muy flojito y al abrirlo comprobé que el piezo se habia movido de sitio. Lo recoloqué y recuperó el volumen.

Cosas de novato.

Aquí os dejo la solución por si hay alguien que tenga este problema. Solo hace falta un destornillador de estrella y un poco de cinta aislante.
Buenísima aportación!

Gracias, espero que quien tenga el mismo problema caiga en este post.
 
Arriba Pie