Retardo Cubase SX2

Tema en 'Software' comenzado por Caher, 19 de Junio de 2008.

  1. Buenas,

    Estoy teniendo un problemilla con el Cubase, y es lo siguiente, he probado grabar en una pista MIDI la batera a traves del DFH Ezdrummer y a la hora de reproducir la pista realiza un retardo de sonido bastante exagerado (3 sg). Sabeis q puede pasar??? Problemas de hardware lo descarto, porque es un buen equipo y no tengo problemas de latencia, trabaja perfectamente con DFH, Guitar Rig, Editores de Video potentes, etc.....

    Gracias.​
     
  2. tanto cubase como nuendo tienen producen retardos cada vez mayores a medida que aumentamos el numero de pistas. el problema es muy probable que se deba a que utilizas un numero grande de pistas
     
  3. Utilizo solo una pista.

    S2.
     
  4. A mi con cubase también me pasa.
    La solución casera que utilizo es golpear al ritmo del metrónomo unas cuantas cajas al principio del la pista para luego desplazar las pistas y encajarlas visualmente con la forma de Onda.
    Supongo que podrás hacer algo parecido.
     
  5. <img src="{SMILIES_PATH}/eusa_whistle.gif" alt=":-\"" title="Whistle" />
    Menuda tontería, y perdón por la honestidad.

    Si tienes un buen equipo, con un buen procesador y ram de sobra, esto no ocurre jamás. Yo me curro temas de cuarenta y pico pistas y jamás nada me ha dado retardo. Si que "petardea" por sobrecarga del búfer, pero nunca retardo.

    Mira a ver temas de driver, samples, etc... es lo único que se me ocurre. O que el Cubase sea de dudosa procedencia y no sea del todo estable...<img src="{SMILIES_PATH}/eusa_whistle.gif" alt=":-\"" title="Whistle" />

    De todas formas, si ya sabes usar Cubase, te recomiendo Nuendo de todas todas. Mucho más potente y estable.

    Saludos!
     
  6. pues perdon por mi honestidad otra vez, pero de tonteria no tiene nada. informate bien
     
  7. Bueno, no son solo las pistas, el caso de la latencia se dá si tienes muchos efectos sobre las pistas que tienen que ser procesados por la CPU, pero para eso siempre puedes volcar el resultado a una unica pista estereo y así la CPU solo reproduce sin tener que hacer ningún calculo.
    3 segundos es una burrada de latencia para un MIDI. Que tarjeta y CPU tienes??
    Hay una opción en el logic (supongo que en cubase tambien está) que es software monitoring off, que como dice hace toda la monitorización por hardware y lo que no puede hacer se desactiva, esto elimina latencias de revers, compresiones, valvulas de librerias o cualquier efecto por software que le hayas metido.
    Para el tema del midi el problema es que si tiras de sonidos por software si el ordenata fuese una patata (muy gorda para 3 segundos) podría dar latencia a la hora de tocar aunque 3 segundos es mazo, igual lo que puedes hacer es utilizar la entrada de midi del modulo para tocar utilizando los sonidos del modulo, así podrías tocar sin latencia y despues asignar otro sonido de la librería que quieras.
    Supongo que tendras desactivado el antivirus ¿no?
     
  8. A ver...
    Por una lado zappa, lógicamente si tienes todas esas condiciones óptimas y los drivers apropiados, etc etc etc no vas tener ese problema. Un programa que diera ese problema por defecto no creo que pudiera salir al mercado. Pero te puedo asegurar que cuando las condiciones no son tan óptimas, tienes una tarjeta de sonido normalita y no has instalado todos los drivers y parches ideados para ellos en un alto porcentaje de las veces tienes el archiconocido problema de latencia del cubase (a nostros nos pasa en el PC del local y a mi en el PC de mi casa)
    Y por otro lado, Jimi te aseguro que no es necesario poner un solo efecto para que se manifieste el problema. Importas una pista de CD de un play along por ejemplo, grabas en otra pista la batera y sin tocar nada ya tienes latencia en una pista respecto a la otra.
    Y por último, la solución que he puesto antes es cutrecasera y es la que yo uso por pereza, pero si buscas por la red encontrarás parches de software, acordes a tu Sistema Operativo y tarjeta de sonido, desarrollados para resolver este problema.
     
  9. Muchas gracias señores, voy a tener que pelear un poco para ver q ocurre. No habia pensado en el tema de posibles parches,etc ya que como os comentaba por el equipo no hay problema y de configuarción en el cubase creo q esta todo correcto, es mas utilizo Logic sin problemas (pero no me gusta). De momento a cuadrar con la técnica de Virfirjans,jeje! D todas formas si se le ocurre algo mas a alguien se lo agradezco,

    S2.
     
  10. Condiciones optimas o no, cuando tu estás utilizando algún efecto o sonido por software normalmente emulan a una maquina y la CPU tiene que reproducir el algoritmo que se ajusta a la modificación de la onda que provoca la maquina que emula, o bien en el caso del midi tiene que recuperar el sonido y rerpoducirlo, normalmente si la tarjeta de sonido no tiene memoria para cargar la libreria de sonidos hay que tirar de RAM, en cuyo caso si no es suficiente el ordenador tiene que grabar constantemente lo que vaya necesitando.
    En el caso tuyo Virfirjans si grabas a una sola pista y tienes latencia solo se me ocurre que tengas 3 bytes de RAM y no sea capaz de grabar y reproducir a la vez, o que el que tengas latencia seas tú? sin acritud, que me refiero al escuchar la pista del play alone, y por eso salga retrasado lo que tocas por alguna opción para corregir la latencia te envie antes la señal
    ¿Seguro que no le metes ni un poquito de reverv ni un poquito de compresión?
    Y la batera está por detras o por delante de la pista del play alone?
    Es que cuando son temas de hardware el tiempo de latenia latencia es la distancia de los cables/velocidad de la luz, es decir inapreciable, porque no hace ningun tipo de calculo.
    Yo grabando con la electronica y con varios efectos he tenido el caso contrario que al estar escuchando por los cascos y llegarme ligeramente retardado el sonido de la monitarización tendía a corregir al tocar y la batera estaba ligeramente adelantada si ampliabas mucho la onda, pero esto se corrigio al quitar el software monitoring, pero grabar graba en su sitio. Seguro que hay algo que puede hacer para eliminar esa latencia.
     
  11. Que no tio.
    Que es un problema mucho más exagerado que el irte de tiempo o el retardo que te puedan meter los cables. Es un problema de tarjeta de sonido normalita interactuando con cubase y pasa en muchos casos, como ya he comentado, lo he visto varias veces.
    Es simplemente como si cogieras la pista que acabaras de grabas y alguien te la hubiera desplazado con el ratón, descolocándola (una vez la vuelves a colocar con el ratón el resultado es perfecto).
    y como ya he comentado, hay parches software para corregir este problema de cubase.
     
  12. Bueno, yo no quería decir que te fueses tú de tiempo, sino que estubiese pasando por pasarte la pista antes.

    Pues ya está, si hay parches que lo solucionan es un problema de funcianamiento del cubase.
    La diferencia de tiempo es de unos 3 segundos? Puede que le esté pasando eso a Caher.
     
  13. Yo estoy con Virfir,

    a mí esto me suena más a driver desactualizado o software al que le falta algo, porque no es normal, mucho más si dices que con otros VST funciona perfectamente. Yo tengo un ordenador relativamente antiguo (Pentium 4 a 3,2 y 3 gb de RAM), una M-Audio Firewire 410 y nunca jamás he tenido un problema. Eso sí, tengo todo al día en cuanto a actualizaciones. Sólo me suena que pueda ser eso...

    Y estoy informadísimo en cuanto a todo esto. Tengo el título de técnico de sonido y unos 7 años de experiencia profesional haciendo trabajos de postpro bastante bestias en cuanto a consumo de recursos (más las horas que le hecho yo en casa con mis cositas), precisamente con Nuendo. Creo que hay poco de este programa que no haya visto ya y te puedo asegurar que con una copia legal (o por lo menos estable), todos los drivers al día y un equipo medio decente, la sobrecarga de pistas no te provoca esa latencia, y encima es sólo una pista. ¡Que estamos hablando de 3 segundos, tíos!

    Saludos!
     
  14. No, en los casos que he visto yo era mucho más pequeño, como mucho medio segundo, pero si que es cierto que cuantas más pistas más se incrementaba.
     
  15. Tio yo no controlo lo que tú, pero me voy a pillar una tarjeta en breve y pregunté a un amigo que productor de música electrónica y profesor porque me preocupaba mucho la latencia a la hora de tocar, precisamente porque ya la experimenté al grabar con la electronica una maquetilla precisamente con una 410 y un Core2 y protools, la latencia era muy poca, pero dado que grabamos bajo, piano y batera a la vez tenía que escucharme por la salida del ordenata, y te garantizo que tenÍamos latencia al escucharnos y se hacía muy incomodo, y no eran demasiadas pistas 4 teclados (2 pistas estereo), 1 bajo, y 2 batera (una estereo), los únicos efectos que había era un poco de eq y algo de compresión para grabar. Al final grabamos con ese pelín de latencia, aunque la verdad bastante incomodo y después de mucho escuchar como el tema no me gustaba nada xq no tiraba y viedo la onda retrasamos la batera un pelín y quedo todo el tema cuadrao sonando muuuucho mejor que antes. Supongo que para que sonasen las cosas en su sitio me tuve que acostumbrar a pegar antes. Por eso me he preocupado mucho de el tema de la latencia antes de hacerme con nada de equipo.
    Además yo soy informatico, y tiene toda la puta logica que cuando metas efectos (por software) tenga una ligera latencia, y es que cualquier efecto por librería tiene que procesarse, y el pasar por el procesador lleva tiempo. Otra cosa es que tu produciendo no tengas problemas de latencia, porque el ordenata puede ir haciendo el curro antes de hacer sonar lo que quieres oir, pero cuando quieres aplicar el efecto en tiempo real, o es por hardware o siempre probocará latencia, eso sí, con un buen procesador son minimas, pero se notan.
    Perdón por el rollo...
     
  16. Es que con tarjetas M-Audio es mejor utilizar el M-Audio Asio Driver.

    Ahora, que ahí me pillas, porque no sé si el Asio es exclusivo de PC y el Core de Mac...

    De todas formas tengo un amigo que trabaja con Mac y una Edirol (no recuerdo ahora cuál...) y el driver Core le daba problemas de latencias y petardeo hasta con el Logic. No lo piloto nada el driver Core, si te digo la verdad.

    Saludos!

    EDITO: Siempre es importante bajar el tamaño de muestreo. Yo por ejemplo lo tengo a 256, pero si lo subo a 512, la latencia se me incrementa una barbaridad. También te digo que trabajo con efectos a todo trapo y disparo casi todo por MIDI (Kontakt y demás) o instrumentos virtuales, casi nada de lo que hago es por pistas de audio. Y ya te digo que son una barbaridad de pistas por lo general (vamos, que no bajo de 24 ni harto). Nunca he tenido problemas de latencia. Si que he tenido petardeos, pero eso es normal por el búfer y el número de muestras. Por eso me sorprende todo esto que contáis del número de pistas. A mí me ha afectado al búfer, no a la latencia...
     
  17. Buenas,

    Tema SOLUCIONADO!!! efectivamente el problema se ha resuelto actualizando a una versión mas reciente de la tarjeta de sonido. No se me habia pasado por la cabeza esta opción, ya q como os habia dicho, el resto de aplicaciones funcionan perfectamente, no tengo ningún problema y esta version de cubase ya es bastante antigua, pero bueno no voy a darle vueltas a un tema resuelto, q aun me queda por saber como modificar el drum map de ezdrummer para poder modificar la asignación q viene por defecto,jejeje, como las tiro ehh!! pero bueno si alguien me puede dar auque sea una pista de como va esto, realmente estoy pez con este tema, y me tengo q poner las pilas.

    Muchas gracias a todos!
     
  18. Ahí ya sí que te ayude otro. Yo suelo escribirlo a mano en el mapa.

    No me importaría saberlo a mí tampoco eh...

    Saludos!
     
  19. zappadappadoo pensaba que solo se podia hacer a mano, hay otra forma? yo me he creado un mapa partiendo del que hay pero asignando otras notas, pero no varia nada, por lo que me da ha entender que ese mapa es de otro banco de percusion. joe! me explico como el culo, pero no tengo los conceptos muy claros. Como se vincula un mapa al ezdrummer? y donde se visualiza el mapa utilizado por el ezdrummer? yo veo solamente el GM Map creo recordar.
     
  20. Pues ahora no lo tengo delante y no sé muy bien donde era, pero creo que hay un símbolo de una baquetita debajo de cada menu de pista MIDI, si le das ahí, te cambia a Drum Map.

    No me hagas mucho caso proque no lo recuerdo de memoria, pero por ahí van los tiros. En cuanto a cambiar lo que comentas, ni idea. Yo uso BFD y eso se cambia en el propio programa... Lo siento.

    Saludos!
     
  21. Pues ahora no lo tengo delante y no sé muy bien donde era, pero creo que hay un símbolo de una baquetita debajo de cada menu de pista MIDI, si le das ahí, te cambia a Drum Map.

    No me hagas mucho caso proque no lo recuerdo de memoria, pero por ahí van los tiros. En cuanto a cambiar lo que comentas, ni idea. Yo uso BFD y eso se cambia en el propio programa... Lo siento.

    Saludos!
     
  22. buffer. ese es el problema...
     
  23. en otro momento os explico trankilamente
     
  24. en otro momento os explico trankilamente
     
  25. me equivoque mi respuesta esta el en la otra respuesta
     

Comparte esta página