Problemas de latencia con FL Studio y TD_4

Tema en 'Baterías electrónicas' comenzado por jerito, 24 de Mayo de 2010.

  1. Pues veréis.

    Me he instalado los asio4all y he bajado la latencia mucho, pero se nota. Tengo un pc con XP , un procesador AMD Athlon(tm) 64 processor 3200+ 2.00GHz y una memoria Ram de 1.00GB.

    La asio la tengo al mínimo y la he seleccionado en el FL. Pero no sé si tengo que modificar algún otro parámetro en el FL para reducirla aún más.

    ¿Voy justo de ordenador?

    Gracias de antemano.:ok:
     
  2. Hola, te olvidas del programa que utilizas para el ez drummer tienes pc para el superior poca ram de todas formas también conviene ajustar un poco los parámetros del ansio.
    Un saludo jerito
     

  3. Me lo explique!!!!!

    Para el EZdrummer uso el FL studio XXL.
     
  4. ¿Álguien me ayuda?
     
  5. Hola, para mi que vas muy justito de ram y de máquina. Si necesitas grabar midi y por eso usas el Fruit Loom no se que decirte, supongo que el buffer de Asio ya lo bajaste, aunque menos de 128 te va a sonar fatal, debería tirar al menos con 256k. Si usas el Toontrack Solo para montar Ezdrummer desde luego te irá más suelto, pero sólo es para tocar, tiene su propio ajuste de buffer dentro del programa. Creo que si le pones EZplayer al Tonntracksolo podrías incluso grabar pistas, pero no lo recuerdo bien esto. Si quieres lo miro y te digo.


    Un saludo.
     
  6. Gracias por la ayuda. Lo probaré.
     
  7. A mí me pasaba los mismo con el FL y el Toontrack Solo, solución? Cargar el Cubase con el Ezdrummer y bajar la latencia de los Asio a 256. Tengo un Pentium 4 con 1 Gb de Ram y Xp y la verdad es que me va de maravilla, pruébalo y si tienes alguna dudilla ya sabes dónde estoy.

    Un saludo!!
     
  8. Con eso estoy probando. He cambiado el FL por el cubase y tengo que probar cosas.

    Muchas gracias por la ayuda.:ok:
     
  9. Yo tengo el mismo tinglado (cubase con ezdrummer) pero con el TD3 he conseguido bajar la latencia mucho pero aún así la sensación de reatardo aunque es mínima, me afecta a la hora de sentir la bateria... esta noche miro los valores que me da el programa y comparamos.
     
  10. A ver cómo sale la cosa con el cubase, a mí me sirvió la verdad, aunque bueno, como sabreis la solución ideal es una tarjeta de sonido medio potentilla, y si puede ser por firewire mejor que mejor, pero los 90 eurazos no se los quita nadie! En su día me deajron una Presonus e iba de maravilla, pero bueno, es el tema de siempre, el dinero! jajajaja. Suerte con el cubase!
     
  11. Yo sigo teniendo latencia. Es poca, pero se nota al tocar y me resulta imposible. Esta tarde os digo los valores de los asio4all y los comparamos.

    Gracias.
     
  12. Estoy desesperado.

    No consigo bajar la latencia.

    He reinstalado los drivers de la tarjeta, de los usb y los asio4all. Lo tengo al mínimo. El consumo de cpu es ridículo, pero sigo notando latencia. He crakeado el boot.ini de windows para que xp utilice menos ram, pero nada.

    Mi calbe midi-usb es de 10€, ¿puede ser ese el problema?.

    Estaba pensando en comprarme una tarjeta externa. ¿Tendré el mismo problema?
     

Comparte esta página