Problema Sensibilidad - Millenium, Cono, Malla, TD3

Tema en 'Bricómanos electrónicos' comenzado por Anonymous, 17 de Mayo de 2006.

  1. Anonymous

    Anonymous Invitado

    Pues eso...

    Que me he hecho un cono como aqui bien se explica en las paginas de batacas, le he puesto el parche de malla, pero...
    ... la sensibilidad no es como vosotros la contais!. A ver, resulta que dandole en el centro (encima del cono) suena super fuerte (tengo el pad-sens a 12), pero en cuanto me salga del centro... apenas suena! (se pierde muy rapido). Aunque si le pego al aro suena como pegandole al centro del parche (encima del cono).

    Esta bien tenso el parche, lo que me da un buen rebote, y el ruido es muchisimo menor ahora que antes!... pero no se que hacer para que no sea tanta la diferencia entre el centro y 2 cm mas hacia fuera (que practimente no suena).


    Hago algo mal?... ayudadme! :)
     
  2. Creo que estará directamente relacionado con la altura del cono. Imagino (no tengo mucha idea acerca de los conos), que el cono será un poco mas corto de lo que debe ser, entonces al no estar casi en contacto con el parche, suena un monton al dar en el medio porque golpeas en el cono, pero al dar lejos, el parche apenas roza el cono y por eso suena tan bajo.

    Asegurate de que hace buen contacto la punta del cono con el parche.

    De todas formas espera que llegue PenalDrum, que el pondrá todo en su sitio.

    Fiate de él y no de mi...

    Saludos!!
     
  3. Anonymous

    Anonymous Invitado

    Jeje... Gracias Zumarraga!

    Si que hace contacto el cono con el parche... incluso esta ligeramente elevado el parche por el centro, debido al cono.

    Y lo que es el parche, no hay forma de tensarlo mas... ya que he llegado a que me de de si, el tornillo, y he tenido que volver a atornillar (quedandome un poco antes de que vuelva a dar de si. (pero que el parche esta bien tensado, y el cono es suficientemente alto... me extraña que tenga que ser aun mas alto).

    De momento, a peticion de mi novia, le he quitado el cono, y puesto de nuevo la espuma blanca. aunque en este caso por encima de la moquetilla de goma negra. (el sonido del golpe de las baquetas al parche, disminuye aun mas!) :D

    (pronto... pondre fotos de todo el proceso)
     
  4. Cono

    Hola Beni no se si te sirva , cuando modifique la mia me pasaba igual, el problema era que el pad de la millenium si te fijas viene un disco metalico , debajo viene un disco transparente de plastico y el piezo va pegado a el, yo quite el plastico ese transparente y pegue el piezo directamente al disco de metal y se soluciono, espero te sirva, un saludo.
     
  5. Anonymous

    Anonymous Invitado

    dbuenanov: Uyuyuy... eso si que es mas que un simple cambio y hasta que no me conteste alguien mas, no voy a intentarlo, ya que no es reversible (segun que pegamento se use, pero..)... (si fuese para mi, lo intentaria... pero mi novia se asustaria si me ve haciendole eso... y la bateria es suya)

    ...aunque no le encuentro mucho la logica, que un plastico en forma de disco ahi donde esta, tenga tanto que ver en la sensibilidad del parche y el cono...

    Quizas lo que a ti te ayudo, es la eliminacion de uno o dos milimetros de altura!... y asi el cono no estaba tan pegado al parche (levantandolo un poco por el centro)

    Bueno, a ver si alguien mas me deja sus experiencias... porque aunque ahora este bien (con la espuma encima), pues queda un poco feo... ya que se ve blanquillos los parches y con el hueco se veian bien negros. (es normal que suenen menos con la espuma blanca/amarillenta arriba que con el cono?)

    Ta luego!
     
  6. Hola. Este problema, tal y como te comenta dbuenanov, ya se ha comentado en este foro y efectivamente, lo resolverás suprimiendo el disco de plástico trasnparente y pegando el piezo directamenete al disco metálico.

    No se porque razón, las primeras Millenium/Fame/Crawford, venías sin este disco de plástico y posteriormente aparecieron con él.

    He tuneado pads Millenium de los dos tipos y sin duda la diferencia es notable y creo que lógica.

    Tambien es normal que poniendo la espuma encima suene menos que con el cono. La espuma al ser más blanda transmite "con menos fuerza" (por decirlo de alguna manera) el golpe al piezo que con el cono que es más rígido.

    Anímate y suprime el disco de plástico y volver a colocar el cono. Tan sólo debes tener cuidado al despegarlo del disco con un "cutter" para no doblarlo (podría romperse la parte central del piezo) y luego pegarlo directamente al disco metálico con un pegamento instantaneo (tipo Loctite, Super Glue 3, etc..).

    Ya nos contarás.

    Saludos.
     
  7. Wenas, yo juraria que por la tarde conteste aki :-s que cosa mas rara...
    Pos weno, lo que te ha pasado es lo que los yankis llaman hot spot, esto ocurre en pads con cono en donde el piezo no se asienta en una superficie dura o rigida, ya que al estar en algo que amortigua la diferencia de dar justo en el cono que transmite toda la fuerza al piezo se da a 2cm de el, el impacto es absorbido tanto por el cono como por el material donde se asienta el cono, lo ideal es q el cono se asiente en algo rigido pero q esto rigido este bien aislado del resto del pad, asi se consigue que al parche le llegue mas cantidad de fuerza con lo q no tendremos que subir mucho la ganacia y q todos los golpes que se dan en el parche afecten casi por igual al piezo y tb en el caso de poner piezo para el aro que los que se dan fuera del parche no afecten o muy poco al piezo del parche.
    Mi recomendacion... si con la espojilla blanca va bien, tienen buen rebote y menos ruido yo lo dejaria como esta, que te mola mas en negro... prueba a poner la negra parriba y la blanca pabajo.
    Tambien decir que todo lo que dicen los colegas arriba es validisimo.
    Saludosss
     
Cargando...

Comparte esta página