Problema con entradas de HH y Bombo en Alesis Performance pad pro

Tema en 'Bricómanos electrónicos' comenzado por CanKer, 27 de Mayo de 2012.

  1. He estado mirando por el foro y o bien no hay nada sobre esto,o yo no lo veo.
    Me he comprado el alesis performance pad pro,porque he pillado un oferton.Es el tipico aparato de estos que traen 8 pads pequeños(tipo octopad de roland)y una entrada para triggers de hh y bombo.Mi idea era triggear el bombo de la acustica como ya hago con mi modulo yamaha dtxpressIII y mis triggers axis.Pero cuando enchufe los triggers no iban.Enchufe un trigger tdrum,de los de carcasa,y tampoco.
    Despues lei que era para "swicth pedals",lo que yo mas o menos he traducido libremente como pedales o triggers de conmutador.Pensé que ese seria el problema.Pero cuando probe el pedal de charles de mi electronica(que es lo que yo tambien he imaginado libremente que seria un trigger de conmutador),la dtxpressIII,tamcpo iba.Y el aparato esta bien,porque cuando estas metiendo la cabeza del jack,y toca la entrada del trigger,se produce el tipico disparo del sonido,pero una vez que ya esta conectado del todo,no suena nada.
    Alguien me puede explicar porque ocurre eso? Solo sirve para ese tipo de aparatos los"switch pedals" o "switch triggers" esos?
    Y hay alguna manera de poder modificar algun cable o algo ,para que funcionen triggers normales con ese aparato?
    Gracias

    http://www.alesis.com/performancepadpro
     
  2. Puse esto en el subforo de bricomanos sin darme cuenta.A lo mejor tendria que ir en el foro principal de electronicas
     
  3. Ya esta solucionado,se puede cerrar
     
Cargando...

Comparte esta página