Piezo Pad Millenium

Tema en 'Baterías electrónicas' comenzado por dbuenanov, 16 de Septiembre de 2005.

  1. Hola buenas, tratando de modificar bien el pad, me he fijado de que en las fotos del foro y del manual, teneis el piezo pegado al disco metalico directamente, he destripado mi pad, y veo que el piezo esta unido a un disco plastico transparente mas pequeño que el de metal, y luego este va pegado al disco de metal, he probado la modificacion del pad con el cono y el volumen con respecto a los pad originales baja muchisimo, apenas oigo con auriculares o altavoces, sera por lo del piezo? otra duda pero es que no encuentro por ninguna parte del foro, en el modulo td3 como configuro los pad ? como pd-8?, lo ultimo para terminar el pad original la alfombrilla negra que esta por encima del disco de metal es un poco mas grande, y al hacer la modificacion la alfombrilla negra no entra bien en el aro, sobra el borde un poco, que haceis lo recortais a medida del aro para que entre o se deja tal cual? un saludo
     
  2. Hola.

    Creo recordar que a alguien del foro le ocurría lo mismo y quitando el disco de plástico y pegando el piezo directamente al disco metálico, problema resuelto.

    En cuanto a la configuración de los pads, si en el de la caja le has puesto un segundo piezo (para el aro), tienes que configurarlo como PD-80R y así tendrás los dos sonidos, en caso contrario (o sea, solo un piezo) lo pones como PD-80 a secas.

    Sobre la alfombrilla negra superior, efectivamente sobra un poquitín por los bordes, yo en unos los he recortado y en otros (los primeros que convertí) lo dejé tal cual. La verdad es que en cuanto a sensibilidad y demás no hay ninguna diferencia, tu mismo.

    Saludos.
     
  3. Piezo

    Gracias Eduard, probare lo del piezo, un saludo
     
Cargando...

Comparte esta página