el cable midi usb no hace nada..

Tema en 'Baterías electrónicas' comenzado por gerard, 19 de Marzo de 2010.

  1. He instalado el DTXMania y tambien el cable midi usb, pero no se si es por los drivers o que, que no funciona. No consigo configurar las drum keys porque no me detecta el modulo, supongo...
    estoy de los nervios.. sabeis si es cuestion de drivers i que drivers bajarme??
    Muchas graciass!
     
  2. Deberías darnos más información para intentar ayudarte:

    1. Módelo de cable MID-USB que estás utilizando.
    2. Sistema operativo del ordenador. No todos los cables MIDI-USB funcionan en todos los S.O.
    3. Módulo de tu batería, aunque esto no debería afectar.
    Me gustaría también aclararte que el ordenador no tiene que detectar el módulo. Lo único que detectará es que tendrá un dispositov MIDI (en mi caso se llama USB Midi Cable) que puede utilizar como entrada y como salida.

    En primer lugar comprueba en el administrador de dispositivos que, cuando tienes enchufado el cable, te aparece el dispositivo.

    En segundo lugar intenta conseguir drivers actualizados para tu modelo concreto de cable (si existen).

    Por último, desconozco si el DTXMania hace uso de drivers ASIO, busca información al respecto y, en caso afirmativo, instala los drivers ASIO4ALL.


    A ver si lo conseguimos hacer funcionar... no te desesperes :)

    Saludos!
     
  3. El cable que uso me lo dio mi primo y nose como se llama. Cuando lo enchufo en el ordenador: AMD Duron processor 1.29Ghz. 256MB RAM. con el windows XP Home Edition.
    Me dice dispositivo Esi Midi Mate instal.lado y funcionando correctamente. Voy a administrador de dispositivos, dispositivos de sonido,video y audio y aparece el dispositivo MIDI compatible con MPU-401.
    El modulo es el de la yamaha DTXplorer.
    y no logro configurar el dtxmania, como si no detectara los golpes.. (he provado enchufar midi in en out.
    o out al out y no es eso)
    entonces es cosa de los drivers?? donde los consigo?
     
  4. El midi-out del cable debe ir al midi-in del módulo. Y el midi-in del cable al midi-out del módulo.

    Sin saber el modelo de cable que estás usando dificilmente vas a poder encontrar los drivers :( lo siento. Aunque, la verdad, por lo que dices parece que el sistema operativo lo ha detectado, así que no debería ser problema de drivers.

    Puede que sa algo de configuración del DTXMania. A ver si alguien de los que lo hay usado puede arrojar algo más de luz al respecto.

    Saludos!

    Edito para incluir este enlace, por si es el cable que estás utilizando:

    http://www.esi-audio.com/products/midimate/
     
  5. Si, si es ese cable y el modulo solo tiene una entrada que pone midi out y alli conecto la midi in.
    Instale los drivers ISO4ALL y nada de nada.. no se que demonios tengo que hacer..
    de todos modos muchas gracias chupachota
    alguien sabe que se tiene de configurar de dtxmania?
     
Cargando...

Comparte esta página