Cable jack estereo AYUDA

Tema en 'Bricómanos electrónicos' comenzado por Kaiser29, 15 de Octubre de 2008.

  1. Hola a todos:

    Alguien me puede decir como tengo que soldar los cables a los terminales de los jack macho estereo para conectar mi bricocaja con dos piezos (rim y parche) al TD3???

    Gracias.

    P.D.: Estoy con el material delante a ver si alguien contesta<img src="{SMILIES_PATH}/eusa_whistle.gif" alt=":-\"" title="Whistle" />
     
  2. Hola socio, a ver si este link que puso monitus en los tutoriales te lo aclara http://www.hispasonic.com/revista/100

    saludos mostro !!
     
  3. creo que en el foro ya lo preguntaron en su día y venía la solución.
    si no te aclaras con el link. en google hay buenos tutoriales.
    Saludoss
     
  4. por ejemplo rojo a la punta, negro al anillo y malla al cuerpo, todo eso suponiendo que es un cable normal de audio de 2 polos + malla

    lo de los colores de los cables practicamente no importa, siempre que vayan soldados cada uno donde deben, uno punta y otro anillo y en el otro extremo lo mismo, es decir mismo color, mismo sitio, la malla si que tiene que ir al cuerpo obligatoriamente porque es por donde retorna la señal

    aquí te pongo un articulo sobre cables y soldaduras

    http://www.hispasonic.com/revista/100
     
  5. Pues he hecho lo siguiente:

    Malla al cuerpo en ambos
    Rojo a conexión (la misma en ambos)
    Blanca idem a rojo (cambiando la conexión)
    Lo conecto a mi bricocaja y nada:(

    Ayuda per favore!!!
     
  6. El problema es que la luz del rim no se enciende.
    Puedo haber echo mal las conexiones en la caja????
    Es que lo he hecho según el esquema (con polaridad invertida), pero no se enciende el rim.
    O el problema es del cable nuevo???

    He hecho una cosa.

    He cambiado la polaridad en el cable nuevo, y ahora suena el parche pero no el rim.
    He tocado el piezo del rim y todo para comprobarlo, pero no suena.
    Cual es el problema entonces???
     

  7. A ver si va a ser el piezo....
     
  8. Pues ahora suena pero cuando le da la gana, ufffffff
    He cambiado la polaridad de los dos jack estereo del cable y ahora suena el piezo del rim, pero no el del parche!!!!!
    HELPPPPP!!!!!

    P.D. Me doy por vencido...
    Ahora suena el piezo del parche pero no el del rim, esto es una locura que puede conmigo.

    Edito:
    POR FAVOR QUE ALGUIEN ME AYUDEEEEEEE!!!!
    He cambiado la polaridad de los cables (solo en un jack) y me suena el rim, pero solo de vez en cuando.
    Ayuda por favor!!!!
     
  9. El problema está en que conectas los dos piezos de igual manera. Había un esquema de conexionado por ahí, pero como no me acuerdo donde estaba te lo digo escrito:

    PIEZO CENTRAL:
    cerámica del piezo a la tierra del jack
    borde metalico del piezo a la punta del jack
    PIEZO DE ARO:
    cerámica al anillo
    borde metálico a tierra

    Como ves la polaridad del piezo central está invertida
     
  10. Hola gente!!!
    No os lo vais a creer, pero haciéndolo IGUAL que la primera vez que lo intenté HA FUNCIONADO, BUAHAHAHAHAHAHAHAHAHAH!!!!
    Ya tengo caja dual, yeeeehaaaaaaaa
    Estoy como un niño el día de Reyes.
    Lo que pasa que a las 2 de la mañana no me voy a poner a endiñar, pero probarlo lo he probado y va de lujo!!!!

    Gracias a todos por vuestra ayuda.

    Por cierto Monitus, gracias por tu tutorial. Sin él no hubiera sido posible. GRACIAS!!!!
     
Cargando...

Comparte esta página