yamaha dtxplorer

Tema en 'Software y técnicas de grabación' comenzado por Anonymous, 16 de Junio de 2005.

  1. Anonymous

    Anonymous Invitado

    Hola a todos y gracias de antemano,primero doy unos datos y luego pregunto.
    Tengo un pentium 4 a 2.66 Gb,y una yamaha dtxplorer.Ayer estuve probando a grabar algo en el ordenador y no fui capaz(por cierto el software del que dispongo es el soundforge 7.0,el goldwave y el cool edit 2000)el caso es que la unica manera con la que consigo hacer llegar sonido a alguno de estos programas es metiendo un cable jack a la toma de auriculares del modulo y llevandolo a la entrada de linea(creo que es esa,ya no estoy ni seguro)mediante un minijack.El sonido que obtengo no corresponde en absoluto con los sonidos del modulo.
    Y a la hora de grabar no graba nada de nada,bueno para ser mas exacto mucho ruido.
    Yo pensaba como es logico que si con un cable con conector jack conecto el modulo (donde pone output r o output l o ambas)al ordenador pues sonaria ,osea que sacaria sonido del modulo y entraria en el ordenador,para entendernos,pero NO ES ASI.
    Alguien puede decirme que hago mal.Espero que despues del rollo que he metido ,entendais lo que quiero decir.Gracias
     
  2. Bueno, vayamos por partes.
    Antes de nada tenemos que tener en cuenta que para grabar cualquier cosa en el ordenador necesitamos, indefectiblemente, una buena tarjeta de sonido. ¡Ojo! que no digo que tenga que ser cara, pero si que sea decente.
    Entonces debes sacar de tu modulo (output R o L, supongo que alguno de ellos te indicara salida Mono por si solo usas una de ellas) y conectarla, como bien dices a la entrada Line In de la tarjeta de sonido.

    Despues tienes que asegurarte en los controles de la propia tarjeta (Inicio>Confiduracion>Panel de Control, etc) y comprobar que tienes activada la entrada de linea y que tiene volumen. Lo mismo debes comprobar de las salida.

    Por supuesto debes comprobar que el modulo tiene volumen y esas cosas, pero eso lo doy por supuesto.

    Y si todo esto está ok, tienes que habilitar en el software que uses (en tu caso el Soundforge) todos los parametros necesarios para que la pista en la que grabas reciba el audio del lugar adecuado.

    Yo no controlo Sounfroge, si usases Cubase te lo explicaba en un momento, pero mirate estos enlaces:

    http://www.hispasonic.com

    http://www.laorejadigital.com

    Y seguro que encuentras en esos sitios usuarios de sounforge que te pueden ayudar. Son dos excelentes sitios para todo lo relacionado con grabacion por ordenador.

    Saludos y suerte. Si necesitas algo ya sabes donde estamos.

    :D
     
  3. Anonymous

    Anonymous Invitado

    muchas gracias henry-VIII.Creo que he hecho todo bien como tu dices y nada,pero seguiré investigando el tema.Gracias.Saludos
     
  4. Anonymous

    Anonymous Invitado

    ya he conseguido tener sonido en el ordenador,no tiene una calidad muy buena que digamos pero algo es algo,no?ahora estoy tocando todos los botones de los software que te indique para ver si aprendo algo.Gracias,seguire investigando.
    ya puestos te hago unas preguntillas mas:

    ¿es posible de alguna manera que el metronomo que utilizo con el modulo de sonidos de la bateria y que yo escucho por auriculares no quede grabado tambien?¿como puedo hacerlo?

    ¿como puedo grabar distintas pistas por separado,por ejemplo un bajo y luego la bateria en otra pista por separado y mas tarde sincronizarlo antes de pasarlo todo a una pista definitiva?


    GRACIAS
     
Cargando...

Comparte esta página