Tengo 3 problemas con mis accesorios nuevos... me ayudais?

Tema en 'Baterías electrónicas' comenzado por xuncall, 1 de Noviembre de 2008.

  1. Hola a todxs!

    Bien, me han llegado hoy mis nuevos accesorios para mi xuncallinha. Doble pedal millenium, sillín millenium, cy-8 de roland y pcy-135 yamaha, entre otras cosas.

    Antes de nada tengo que recordar que tengo una mps-300 tuneada con parches de malla con módulo dtxpress iv.

    Bien, al lío: el sillín y el ride de yamaha pcy-135 son sencillamente impresionantes. Estoy encantado. Es con los otros dos con los que tengo alguna dificultad.

    Comencemos con el doble pedal. Os adjunto una foto para que veais lo que me sucede:

    [​IMG][​IMG]

    En la foto podeis las dos mazas. Bien, la de la derecha tiene que ir colocada en el círculo de metal que tiene justo a su izquierda, porque es donde encaja. No hay otra forma de sujetarla al pedal. El tema es que ese círculo está FIJO, no se puede mover. Si os fijais, si pongo la maza ahí, como la otra está fija, no quedan simétricas para golpear el bombo. La de la derecha da casi en el centro y la otra quedaría desplazada en la zona de golpeo hacia la izquierda. Esto es un problema porque da en el cono directamente.
    Necesito saber si hay algún modo de mover ese círculo de metal hacia la derecha para que quede simétrico.
    A ver si alguien se encontró con este problema.

    Para que os hagais una idea clara de lo que digo, podeis comparar la foto con la que bajé de Thomann del pedal. Curiosamente no son exactamente iguales:

    [​IMG][​IMG]


    El segundo problema es que el cy-8 que compré para hacer de hihat suena realmente BAJO. Tengo que darle muy fuerte para que saque todo su sonido, o darle de forma rara, como con buena parte de la baqueta en vez de la punta para que saque sonido. He probado varios cables, lo he puesto a hacer de crash incluso y todo sigue igual. He mirado también la configuración en el módulo sobre el volumen del hihat, los triggers, etc. y todo parece estar en orden... ¿será incompatibilidad del cy-8 con mi módulo yamaha?


    Estoy pensando que el tercer problema creo que merece hilo aparte porque puede ser de utilidad para más gente


    Bueno, gracias por vuestra paciencia y ayuda!! Saludos!!
     
  2. Supongo que habrás probado a cambiarle la sensibilidad, no???
     
  3. Respecto a lo del pedal, no sé si se puede mover la pieza, pero has probado a colocar el pedal entero un poco más a la derecha?

    De esta forma, la maza derecha pegará a la misma distancia del centro que la izquierda.

    Por cierto, el cono dónde está colocado?

    Saludos!
     
  4. Pues no estoy seguro. ¿Por qué? Por que sé que he hecho eso varias veces con mi módulo para configurar los distintos pads, pero este módulo no le llama "sensibilidad" ni su palabro en inglés, no recuerdo cómo, por lo que no estoy seguro de si lo he hecho ya con el cy-8. Me da en la nariz que no es de eso porque he andado en varias configuraciones de los triggers y nada. Pero por supuesto probaré a ver y os digo.
     

  5. Muy cierto Borisnot, de hecho es la opción que manejaba por si a nadie se le ocurría nada. Ésta solución sería doble: por un lado lo que dices de echar el pedal hacia la derecha y por otro colocar el cono un poco hacia la izquierda. Haciendo ambos quedaría "bien". Lo pongo entre comillas porque el pedal no se puede echar todo lo que quiera hacia la derecha porque el soporte de bombo es un millenium y da con un tope abajo. Aquí os lo muestro:

    [​IMG][​IMG]

    Por tanto las mazas no quedarían del todo centradas, habría que combinarlo con tirar el cono un poco hacia la izquierda y no quedaría digamos "perfecto". Para muestra un botón:

    [​IMG][​IMG]

    Por eso busco información sobre usuarios que tengan el pedal a ver si les pasa esto.

    Muchas gracias y a ver si llega más ayuda...
     
  6. Debido a que he conseguido solucionar el tema del cy-8 y a que el tema del pedal ya está posteado en el subforo de pedales voy a cerrar (o pido a los admin. que lo cierren) este hilo.

    La solución al tema del cy-8 para que vaya bien en el dtxpress iv, por si alguien lo necesita en el futuro: he tenido que andar con la ganancia (gain), la velocidad mínima (mvi) y con la curva de velocidad (velcurve) en la configuración de los triggers en el módulo yamaha. Haciendo esto he conseguido subir el volumen y ahora me va bien como hihat.

    Saludos
     
Cargando...

Comparte esta página