problema de latencia a la hora de grabar.

Tema en 'Software y técnicas de grabación' comenzado por pelid4, 10 de Septiembre de 2010.

Estado del tema:
No está abierto para más respuestas.
  1. Hola,duda es la siguiente.

    Estoy intentando grabar los cover de ciertas canciones, y el problemas es que a la hora de grabar, va con latencia, me explico.
    Estoy usando un modulo alesis dm6,no estoy usando tarjeta de sonido externa ni nada,simplemente, tengo el modulo enchufado al pc por usb, y estoy usando el cubase, para los sonidos tengo cargado el ezdrummer en el cubase, bien, el asunto esque no tenngo latencia a la hora de tocar, estoy usando el asio4all, y me va de lujo. Ahora el problema viene a la hora de grabar, que ahi si aparece latencia. En el cubase en dispositivos/configuracion , sale un apartado en el driver de los instrumentos vst , donde dice algo acerca de la latencia al grabar, pero por mas que aumente el numero de samples, no parece tener ningun efecto.

    Creeis que el problema es no estar usando una tarjeta de sonido? o tengo algo mal en la manera de enfocarlo o en la configuracion? bueno espero que podais resolver mi duda,

    un saludo y gracias de antemano!

    Hola,mi duda es la siguiente.

    Estoy intentando grabar los cover de ciertas canciones, y el problemas es que a la hora de grabar, va con latencia, me explico.
    Estoy usando un modulo alesis dm6,no estoy usando tarjeta de sonido externa ni nada,simplemente, tengo el modulo enchufado al pc por usb, y estoy usando el cubase, para los sonidos tengo cargado el ezdrummer en el cubase, bien, el asunto esque no tenngo latencia a la hora de tocar, estoy usando el asio4all, y me va de lujo. Ahora el problema viene a la hora de grabar, que ahi si aparece latencia. En el cubase en dispositivos/configuracion , sale un apartado en el driver de los instrumentos vst , donde dice algo acerca de la latencia al grabar, pero por mas que aumente el numero de samples, no parece tener ningun efecto.

    Creeis que el problema es no estar usando una tarjeta de sonido? o tengo algo mal en la manera de enfocarlo o en la configuracion? bueno espero que podais resolver mi duda,

    un saludo y gracias de antemano!
     
Cargando...
Estado del tema:
No está abierto para más respuestas.

Comparte esta página