Por favor....ayuda

Tema en 'Baterías electrónicas' comenzado por niobe1978, 3 de Diciembre de 2009.

  1. Bueno la verdad que siento muchisimo tener que volver a preguntar, ya me da hasta verguenza.

    no consigo y de verdad que le he echado horas.Pero no consigo terminar de eliminar la puñetera latencia que ya me tiene hasta los mismos.
    He toqueteado por todos lados,me he leido absolutamente todos los post,y no lo consigo.asi que pienso que lo que me lo podra soluciones son 2 cosas:

    1-cambiar por una tarjeta de sonido externa,..(pero he leido que ahi peña que no le da problemas con la interna)

    2-cambiar el cable midi - usb,que tengo el de ebay de 7 euros y comprar una interface mas o menos decente.

    POR FAVOR y de verdad que siento muchisimo volver a sacar el cancino tema...alguien que me pueda echar un cable..

    GRACIAS:-#
     
  2. Buenas Niobe.

    La opción 2, bajo mi experiencia, puedes descartarla completamente, ya que yo he tenido midi-usb de 3 pavos de los chinos hasta otros de 30 euros y esto no influye para el tema de la latencia. No se si alguien habrá visto alguna variación al respecto, pero en mi caso ha sido 0.

    En cuanto a lo de las tarjetas internas... es que no tiene nada que ver. Me explico. Cada placa base tiene un chipset de sonido diferente (simplemente, puedes ver que hay placas con sonido 2.1, 5.1 o 7.1). De un chipset a otro puede ir un mundo en cuanto a prestaciones. De ahí que haya gente que pueda no tener problemas con ordenadores incluso más decentes que el tuyo y tu tengas todos los del mundo.

    Evidentemente, este problema se soluciona con una tarjeta externa, ya que sabes que si a alguien le va bien, te va a ir bien a ti porque son idénticas.

    Ahora bien, bajo mi experiencia personal, tienes que adquirir una buena tarjeta. Hice una prueba comprando una Behringer de 27 pavos que venden en algunas tiendas y, aunque sales del paso, es una mierda como un castillo: la calidad de sonido es asquerosa y tampoco he ganado tanto con respecto a la interna en latencia (aunque yo para bastantes cosas suelo grabar directo del módulo, asique no me preocupa, ya que cuando quiero grabar algo en condiciones, me traigo la del estudio).

    Yo soy partidario de las interfaces firewire, que mantienen bastante estable la tasa de transferencia, pero por contra son más caras. Eso si, con cualquiera vas a descartar problemas. Las USB te pueden dar más guerra, pero no tienen porque dar mal resultado. De las siguientes tarjetas (aparte de la Behringer) todas dan latencias bajísimas (alrededor de 3 ms) y no se si incluso se podría mejorar limpiando un poco de mierda el PC, pero vamos, que ni me preocupaba de ello:

    Line6 POD STUDIO UX1: Esta personalmente no me gustaba mucho, me la dejaron para probar y cumple su función, pero de las que han pasado por mis manos descontando la behringer es la "peor" (también es bastante mas barata que sus competidoras).

    FOCUSRITE SAFFIRE: Esta era un auténtico pepino... lo que pasa es que no la aprovechaba casi nada y decidí deshacerme de ella, pero es una gozada.

    EDIROL FA-66: Esta me la prestó un amigo y acabé enamorado de ella. Es la mejor tarjeta que ha pasado por mis manos con diferencia. En cuanto tenga la posibilidad de aumentar el estudio, es el principal candidato a quedarse como rey, jejejeje.

    TASCAM FIREONE (Descatalogada): Es la que tengo acualmente, porque la encontré como un chollazo, y no me disgusta. Con esta no tengo más que (marcado por Cubase, me figuro que no será real) 2 ms de retardo, con lo que no se percibe.

    Con todo este tostón, lo que quiero decir es que, con una tarjeta externa vas a combatir más eficientemente el problema de la latencia. Puedes tratar de hacer limpieza en tu PC, pero esto no supone más que quebraderos de cabeza y estar siempre pendiente de tenerlo limpito, y muchos no somos capaces de ello siempre, jejeje. Si puedes, invierte en una buena tarjeta. Y sobre todo si tienes planeado grabar algo más que batería... Tus oidos (y a los que muestres tus interpretaciones) lo agradecerán con el aumento de calidad, jejejeje.

    Espero haberte sido de ayuda.

    Saludos.
     
  3. Hola no estaría mal saber más datos del PC sobre todo la RAM que programa usas si tarda mucho en cargar el Kit. De batería etc. yo tengo una maudio interna con midi incorporado y va de coj....aunque al principio me daba latencia con el ansioall . quiero decir que en el foro hay gente que trabaja con la tarjeta integrada y no tiene problemas al final pueden ser varios factores así que si pones mas datos seguramente tendrás una ayuda mas acertada
     
  4. Perdon---utilizo un portatil doblecore un 2 gigas de ram,mientras utilizo el programa,le hice un test de rendimiento y la verdad que solo me consume un 20% del procesador,por lo que creo que voy sobrado y 1 giga de ram,asi que me queda 1 giga libre.

    voy a intentarlo otra vez,haber si consigo algo,pero lo dudo.:cabreos:

    Entonces creeis que el cable de 7 euros de ebay puede que me de esa pequeña latencia????
    deberia pillarme una interface mejor???
     
  5. Señores,parece que se ha solicionado notablemente el tema del retardo,......parece que si,pero lo que pasa ahora es que hay habeces que el icono de iso de me pone en rojo y me suelen dar unos cortes,...
    Ahora que es lo que he echo mal???
    el sonido que va saturado??
    tengo que bajar alguna opcion???

    GRACIAS...:batera:
     
  6. cUIDADO CON LA RAM UN GIGA TE LO PUEDE COMER EL ANTIVIRUS POR OTRA PARTE CUENTANOS COMO HAS CONFIGURADO LAS ANSIOALL SEGURO QUE TIENES ALGUN PARAMETRO DESAJUSTADILLO Y QUE VERSION BAJATE LA ULTIMA Y CALMA,perdon no me he dado cuenta que iba con mallusculas ,,,las prisas,,,jejeje
     
  7. cortinerocañero,muchas gracias por la ayuda,por que la verdad que me tenia comio el tema de la latencia,....tengo que salir zumbando para el curro.asi que te hago unas preguntillas y cuando llege lo miro.


    que version es la ultima del asi4all?
    me podrias decir como tienes tu los parametros del asi4all para ponerlos como el tuyo?
    crees que se me pone en rojo por la mala configuracion?

    tu que opinas?.

    mañana os voy a colgar un tema tocado con el superior drummer para que opineis !! :batera:

    MUCHAS GRACIAS TIO !!!!
     
  8. De nada tio, pero hasta mañana no puedo contetarte (mucho curro)
    A mi con una tarjeta buena me daba latencia y fue ajustar y ... fin del problema
    miro mis parametros y te digo
    rojo! eh! pues o es ferrarista como yo o tiene algun problema de parametros fijo
    un saludo
     
  9. Vamos a ver, la latencia depende del driver, la puedes subir o bajar. ¿que programa usas? Si tu tarjeta admite drivers ASIO lo tendrás mejor, si no, el driver multimedia es una basura, y el Directx Full duplex, tres cuartos de lo mismo, no tanta latencia pero no es lo idoneo.
    Hay un driver que se llama ASIO4all, que te puedes bajar gratuitamente de internet, con google lo encuentras, es posible que te permita usar tu tarjeta integrada, y a ver hasta donde te deja bajar la latencia. La latencia depende de lo que le bajes el buffer.
    Si al bajar el buffer el sonido se corta, y aun la latencia es alta, entonces necesitas una tarjeta, mejor si es Pci.
    Prueba lo dicho y nos cuentas.
     

Comparte esta página