Perdida de sonido en pc

Hola.

Tengo una bateria modelo Millenium HD50. Hace unos días probé a conectarla al pc y usar el DAW Reaper con plugins como Power Drumkit 2, Steven Slate...Durante unos días todo bien, incluso pude grabar una cover sin problema.

Pero de repente un día, mientras tocaba la batería y escuchaba la reproducción en Reaper, dejó de sonar. A partir de ese momento abro el DAW, creo pista con un plugin de los anteriormente citados y el audio se reproduce durante apenas unos minutos. Reaper parece detectar el instrumento midi sin problema. Cierro y abro el programa, armo pista, reproduzco, suena....y otra vez vuelve a ocurrir.

¿puede ser problema de la tarjeta de sonido? ¿debería utilizar una tarjeta externa USB? ¿Con las tarjetas externas podré utilizar los plugins VST como hasta ahora? ¿o se trata de un problema de software?
 
tweety
Administrador
Miembro del equipo
Buenas @Rus&Blues

Se me ocurren varias cosas que puedes mirar. Algunas pueden ser obvias y quizás ya lo hayas probado pero las voy a dejar escritas por si acaso:

1. ¿Está activada la monitorización de la pista? Si dices que si está llegando señal Midi a tu VST, quizás solo haya que activar la monitorización.

2. ¿Puede que tengas activado el mute del ordenador? Esto puede parecer una tontería, pero a mí me ha pasado.

3. ¿Está seleccionada tu tarjeta de sonido como tarjeta de sonido en Reaper? A lo mejor algo se ha desconfigurado y hay que volver a ponerlo.

Por lo que dices, quizás ninguna de estas cosas te sirva, pero si alguien tiene un problema similar en el futuro y aparece por aquí a lo mejor le vienen bien estas preguntas.

Por otra parte yo utilizaría una tarjeta de sonido externa, cualquiera, de hecho las hay muy económicas. Puedes utilizar los VST sin ningún problema y liberarás carga del procesador.

También puedes ver si es un problema de Reaper descargando una versión de prueba de otro DAW (cubase, ableton…) y ver si te sigue ocurriendo. De ser así quizás puedas reinstalar Reaper.

Por último, no estoy seguro de si los VST que utilizas tienen versión Standalone, pero de ser así, puedes probar a ver si también cuando los utilizas fuera del programa de grabación ocurre lo mismo.

Espero que algo de lo que te he puesto por aquí te ayude. Un saludo y mucha suerte.
 
Buenas @Rus&Blues

Se me ocurren varias cosas que puedes mirar. Algunas pueden ser obvias y quizás ya lo hayas probado pero las voy a dejar escritas por si acaso:

1. ¿Está activada la monitorización de la pista? Si dices que si está llegando señal Midi a tu VST, quizás solo haya que activar la monitorización.

2. ¿Puede que tengas activado el mute del ordenador? Esto puede parecer una tontería, pero a mí me ha pasado.

3. ¿Está seleccionada tu tarjeta de sonido como tarjeta de sonido en Reaper? A lo mejor algo se ha desconfigurado y hay que volver a ponerlo.

Por lo que dices, quizás ninguna de estas cosas te sirva, pero si alguien tiene un problema similar en el futuro y aparece por aquí a lo mejor le vienen bien estas preguntas.

Por otra parte yo utilizaría una tarjeta de sonido externa, cualquiera, de hecho las hay muy económicas. Puedes utilizar los VST sin ningún problema y liberarás carga del procesador.

También puedes ver si es un problema de Reaper descargando una versión de prueba de otro DAW (cubase, ableton…) y ver si te sigue ocurriendo. De ser así quizás puedas reinstalar Reaper.

Por último, no estoy seguro de si los VST que utilizas tienen versión Standalone, pero de ser así, puedes probar a ver si también cuando los utilizas fuera del programa de grabación ocurre lo mismo.

Espero que algo de lo que te he puesto por aquí te ayude. Un saludo y mucha suerte.
Gracias por responder tan rápido.

Con respecto a si seleccione correctamente la tarjeta de sonido en reaper, parece que si. El problema viene a los minutos de utilizar la batería, que pierde el sonido. Si cierro y abro el DAW vuelve a escucharse otros pocos minutos. Por ello hacia referencia a la tarjeta de sonido, si la integrada en el pc portátil que uso no aguanta la carga de trabajo por decirlo de algún modo.

Si se me puede indicar una tarjeta externa económica a la que enchufar la batería por usb (ésta tiene salida usb-midi con cable similar a impresora) estaría agradecido.

Probaré no obstante a utilizar un vst con standalone para probar más opciones.

De nuevo muchas gracias por la atención
 
tweety
Administrador
Miembro del equipo
@Rus&Blues Si el módulo de la batería electrónica ya se conecta por USB al ordenador, no es necesario que conectes el módulo a ninguna tarjeta de sonido ni te haría falta una para esta tarea. La tarjeta de sonido servirá simplemente para controlar el sonido del ordenador.

Igualmente, si suele suceder lo mismo cada vez, puede que sea el programa, yo probaría con un software diferente o reinstalaría reaper.

También, si utilizas windows, puedes instalar este driver de Asio4All. quizás te ayude también.

Cualquier tarjeta de sonido te podría valer. Hay muy baratas de Behringer. Yo tengo como tarjeta pequeñita una Steinberg UR22 que me va muy bien y además es un cencerro estupendo por su carcasa de metal.

Un saludo!
 
Arriba Pie