Mosqueo con el ride de mi dtx press

Tema en 'Baterías electrónicas' comenzado por Anonymous, 28 de Diciembre de 2003.

  1. Anonymous

    Anonymous Invitado

    Hola, a ver si me podéis aclarar algo los que tenéis la dtx press. Resulta que vengo observando que el pad del ride no responde siempre bien, es decir, no siempre suena.

    Os explico: estoy practicando ritmo de swing, marcando siempre en el ride. Cuando la baqueta se desplaza un poco y sale de una determinada área del pad, el sonido disminuye, llegando a desaparecer. Este área se halla más o menos en el centro del pad pero no abarca todo el ancho de éste, sino unos pocos céntimetros.

    Quisiera saber si esto os pasa a vosotros o es que mi pad o mi batera no están en condiciones.

    Es que es un mal rollo, digamos que sólo en un círculo de unos 5 cm de diámetro suena el ride fuerte y claro.Creo que no tendría que ser así, y de hecho en el crash no me sucede.

    Gracias. Un saludo
     
  2. Armfher

    Armfher Moderador Miembro del Equipo

    Has visto si la clavija está bien conectada??.. es que a mi eso me ocurría con una roland td8 y me pasaba lo mismito que a ti.. hasta que di con la tontería de la clavija... pero weno.. a lo mejor no es por eso.. pero exale un pequeño vistazo por si acaso.. ;)
     
  3. hola
    mira los parametros de sesnsibilidad del pad.
    a ver si hay suerte variandolo.
    ;)
     
  4. Anonymous

    Anonymous Invitado

    Pues eso , mira que este bien conectada y después mira los parametros de sensibilidad, así como el tipo de kit que hagas servir, me explico: hay kits que con rozarlo ya suenan, y tal vez, al pegarle muy fuerte o normal al charles oigas de fondo la caja (al estar en el mismo rack a mi me sucede...) pues con el ride te puede pasar lo mismo, que segun el kit que sea, pues tenga más sensibilidad que otro. De todas maneras, si es que ese kit te mola mucho, creo que puedes hacer variar su sensibilidad.

    Saludos! :birra:
     
  5. Anonymous

    Anonymous Invitado

    Gracias Drum y Kramer. La verdad es que ni he tocado el módulo ni las instrucciones, je je, (bueno excepto el metrónomo). Lo tengo en el kit que venía, es decir El Kit 1 acoustic.

    Bueno voy a hacer lo que me decís, a ver si variando los parámetros de sensibilid, y así echo un ojo a los diferentes kits, que ya va siendo hora.

    Gracias y un saludo.
     
Cargando...

Comparte esta página