Problema ride y volumen kat kt2

Tema en 'Baterías electrónicas' comenzado por shoman, 12 de Enero de 2014.

  1. Buenas a todos, tengo un par de problemas con mi nueva kat kt2 y a ver si alguien me puede ayudar a solucionarlos.

    Lo primero es que si le doy a algunos tom moderadamente fuerte, el ride también se escucha, y el segundo es que aún teniendo el volumen a tope, por los cascos no se escucha demasiado fuerte.

    Espero vuestra ayuda!
     
  2. Lo primero es un problema de crosstalk o diafonía. Busca en el manual porque debería decirte cómo solucionarlo.
    Con lo del volumen de los auriculares no se si puedo ayudarte. Me parece muy raro que sea algo "normal" en esa batería así que lo único que se me ocurre es que sea problema de la impedancia de tus auriculares (si no me equivoco, a mayor impedancia mayor calidad de sonido pero menor volumen)
     
  3. acabo de abrir un hilo con el mismo problema que el compañero porque no habia visto este,
    lo has podido solucionar?? si es asi dime como lo as configurado porque me pasa lo mismo que a ti con el ride!!
    un saludo y gracias
     
  4. buenas!!

    A mi tambien me pasa el tema del ride.... pensaba que es por que tenia la bateria floja de herrajes... habrá que investigar posiciones o algo

    En cuanto al volumen, a tope directamente conectando cascos, me parece que el volumen es justo... podria valer... pero es a tope...

    Yo lo que he hecho, por si te sirve de ayuda, es conecta la salida de cascos a una mesa de mezclas, tambien para poder grabar y conectar dispositivos de reproduccion... Con eso el volumen que quieras jajaj

    Espero haberte ayudado.

    En cuanto al ride... eso tenemos que verlo por que parece que es a todos...

    saludos!
     
  5. yo el problema del ride ya lo he solucionado!! como bien dijo el compañero juanjo en otro hilo he separado el pedal de dombo del herraje de la bateria y ya no vibra cuando lo golpeo y asi no salta el ride, a mi me ha servido de ayuda y la verdad que hasta ahora no hay problema!!!

    como conectas la bateria a la mesa de mezclas?? a mi tmb me pasa con el sonido flojo.
    que necesitas en cuanto a cables y todo eso? y como lo haces? una mesa muy grande o con una chica vale??

    gracias compi :ok:
     
  6. buenas!!

    Gracias por lo del ride, probare!

    Nada, muy facil, para la mesa necesitas un cable minijack (que va a los cascos de la bateria) y otro extremo rca o la entrada que tenga la mesa.

    Y la mesa puede ser muy sencillita. Es una ventaja para grabar, y poder conectar lo que quieras. Y por supuesto para tema de volumenes.

    Saludos!!!
     
  7. muchas gracias compi!! a ver si encuentro una mesita barata para poder hacerlo. porque me esta volviendo loco poder tocar encima de canciones!! porque o no escucho la canción o no escucho lo que toco y es un desastre!! a ti te funciona bien la kat 2 cuando tocas encima de una canción conectando el mp3 al modulo? me estoy volviendo loco porque a veces le doy al plato y no suena a veces si, cada vez me suena distinto si golpeo tres veces seguidas!! me estoy volviendo loco!!! nose como arreglarlo ya!!! podrías echarme una mano? voy a escribirlo tmb en el apartado general del foro de las kat a ver si alguien me puede guiar.

    muchas gracias compi
     
  8. Hola a Todos, soy Jose, yo también he recibido mi KT2 de la cual estoy contento. El asunto del ride efectivamente tambien me pasa, con respecto al volumen lo he conectado a la cadena de música y va muy bien.
    Lo que he observado es que charles y el pedal de este suenan muy poco, he aumentado a tope los volúmenes de estos y he bajado algo los del resto y ha mejorado algo, por lo menos se oye algo más, pero me sigue pareciendo que suena poco, suena más el ruido al golpear con la baqueta en el caherles que el propio audio. Sin embargo si golpeo caja o toms se oye perfecto.
    ¿Alguien me puede decir algo de este asunto?

    Gracias
     

Comparte esta página