Cubase no reconoce estéreo

  1. Buenas.
    Mi problema es que Cubase me reconoce el estereo, reconoce los puertos de entrada y salida correctamente y la barra de sonido funciona bien. Pero el reproducir la grabacion de la pista el sonido solo se escucha por un lado de los cascos?
    Y no sé si tendrá algo que ver pero en la barra de sonido de la pista solo reconoce audio la barra de la derecha. Me explico? Tambien solo me deja escuchar la pista dandole al boton de monotirazacion.
    Si alguien sabe que puede ser estaria muy agradecido.
    Un saludo
     
  2. Grabas en mono? O en estereo pero por un canal?? Pasa capturas y t explico
     
  3. https://ibb.co/4JPf0Wx

    En esa foto, entiendo que esos son los dos canales de la bateria no???

    Si es asi, estas conectando los dos a la misma entrada (canal L)

    El q está conectado donde pone guitar, debes conectarlo en el 3/R, justo debajo del otro.

    Si la bateria la has conectado solo con un cable, entonces la pista que gas creado deberia ser mono y no stereo
     
  4. Esa foto es mi interfaz.
    De la batería he sacado dos cables, que van a donde ves en esta foto tío.
    Si conecto los cables como dices tú no debes oye nada, y he leído el manual y creo que deben ir así...
     
  5. Tienes q conecar el q pone guitar en donde pone 3R y "despulsar" el boton q hay bajo la entrada de guitar
     
  6. Pero es aquí me funciona correctamente tío. Ya he consiguió grabar estéreo.
     
  7. Y como lo conseguiste?
     
Cargando...