Configurar HH Control Yamaha Dtxplorer

Tema en 'Baterías electrónicas' comenzado por direville, 7 de Abril de 2013.

  1. Buenas tardes bateros!!

    Les escribo porque compre una bata electronica Yamaha Dtxplorer y a pesar de leer el manual no encuentro la forma de controlar el hi hat desde el pedal. Si le pego al pad suena, pero no puedo abrir y cerrar.


    ¿Alguien me tira alguna idea de como hacerlo?


    Gracias!!
     

  2. Estas seguro de que tienes todo conectado correctamente? Están los cables y las conexiones en buen estado? Puede que el problema este en una tontería como tener algo mal conectado o que haya algún cable en mal estado, seria ideal que pudieras conseguir otro pedal de Hi-Hat y probarlo en tu batería por si es el pedal lo que falla.
     
  3. Mil gracias por responder!!!

    Mañana voy a ver la bata y controlar que todo este bien conectado, pero estoy seguro que conecte como indica el manual. Es muy buena la de probar otro pedal, pero no conozco a nadie que tenga una bateria electronica aca en Rosario. Para mi el problema tiene que ser alguna cosa de configuración, espero que no este roto el pedal. Tengo fe porque parece como nuevo, pero bueno, uno nunca sabe.

    La dtx500 que tenes vos tiene los mismos parametros para configurar el hi hat? Osea HHofs y T? en caso de tenerlos, que valores tenes?

    Gracias!!!!
     
  4. Si la compraste de segunda mano te recomiendo que regreses el módulo a sus valores de fábrica, así empiezas de cero. Generalmente vienen perfectas de fábrica.
     
  5. +1 Con el compañero vhDrums. Si compraste la batería de segunda mano, reinicia todo a los valores de fabrica y prueba, si el fallo sigue comprueba que todos los cables esten bien (puede que haya algún cable en mal estado y no haga bien el contacto) y que lo tienes todo conectado correctamente, y si aun así el error persiste intenta conseguir otro pedal de Hi-Hat y prueba por si el fallo viene del pedal y no del modulo, la cosa no puede tener mucho mas misterio.
     
  6. Exelente!

    Lo de restaurar los valores de fabrica lo probe y nada.

    Por lo que lei en el manual, el cable del control del hi hat es distinto a los demas, es estereofonico. Pero la verdad es que no probe con conectar otro.

    ¿¿Puedo dañar algo si conecto alguno de los otros cables en el pedal del hi hat??

    Gracias!!
     

  7. No, lo mas grave que puede pasar es que el pedal no haga su función, que es lo que te esta ocurriendo. Pues asi como lo cuentas parece que la solucion es tan simple como comprar un cable jack estéreo (que en la punta en lugar de tener solo una rayita tenga dos) y conectarlo al pedal de tu batería, en teoría debería solucionarse tu problema.

    Esto es un cable jack estéreo:

    http://www.partituraonline.com/foto...v0600-cable-jack-stereo-jack-stereo-6mt-1.jpg

    Y este un cable jack mono (que es el que tendrás conectado al pedal en este momento y el que NO sirve):

    http://www.djstore.com/images/products/large/sky/sky190142.jpg

    ¿Ves la diferencia? El estéreo tiene dos rayitas circulares mientras que el mono solo tiene una.
     
  8. Buenas a todos nuevamente!!!!

    Queria comentarles que estoy feliz porque al final comprobe que el pedal no esta roto. El problema venia de la configuracion.

    Tiene dos parametros para configurar el hi hat. Uno es Hoffs y T.

    Los valores que le asigne por ahora y con los cuales funciona aceptablemente son:

    Hoffs: -32
    T: 0

    De todas formas cuando pueda configurarlo mas finamente voy a volver a postear, ya que cuando quiero hacer sonar el hi hat pisandolo a veces se activa dos veces, o suena como si lo pisara y lo abriese, a pesar de dejarlo apretado.

    Vuelvo a agradecer a todos los que sacrificaron su tiempo para darme una mano. Abrazo!!:batera:
     
Cargando...

Comparte esta página