Amigos de TD-9 help me!!

Tema en 'Baterías electrónicas' comenzado por GreenX2, 25 de Noviembre de 2009.

  1. Hola!! Primero que nada he hecho todo lo posible por buscar el tema en el buscador pero no encuentro nada, lo juro por mis toms!!jajjajaja!! Ademas tengo problemas con la página donde se descargan los manuales.

    Bueno el tema es que tengo la TD-9 hace poco y me apaño bien con todo menos con una cosa. Sabeis que el módulo tiene una entrada USB para insertar tu pendrive y reproducir tus temas. No consigo hacerlo funcionar. Inserto el pen, lo reconoce y hace un escaneo. Luego hago lo que pone la gía rápida presionar shift+song pero no ocurre nada. Estoy un poco perdido la verdad, si alguien sabe del tema me sería de gran utilidad gracias!!:u:
     
  2. Hola, y felicidades por tu TD-9!

    ¿A que te refieres con que no pasa nada?, ¿a que no hace nada de nada o a que entra en la lista de canciones interna?

    Asegurate que el formato de las canciones es el correcto (WAV) y que las colocas en el raiz del pendrive. Si no te funciona, prueba a utilizar otro pendrive, ya que existen incompatibilidades con algunas marcas.

    Saludos!
     
  3. mirate el formato de las canciones lo mismo no te las reconoce y te las tienes que descargar de otra forma pero por lo demas tiene que funcionar.
     
  4. Pues no entra en nada ni carga nada, se queda todo como está. Lo del formato lo pense, tenia todos los temas en mp3 y los pasé a wav pero nada. Y lo del Pen solo he probado con el que tengo y con un ipod que en teoria también es almacenamiento masivo. Bueno seguiré probando con más penedrive si a caso, muchas racias a los dos.
     
  5. ..pues yo te puedo decir, que cambies de pen, y te asegures que de que las canciones están en ese formato. Si no a la tienda. Yo tuve la td-9 y me iba de maravilla.
     
  6. Bueno, vamos avanzando...

    Supongo que dando en el botón SONG solamente si te entra en las canciones internas, ¿no?

    Si es así, avanza por todas las pistas internas del módulo, a continuación de la ultima te tienen que salir las externas (las que tengas en el pendrive).

    Dices que pulsando shift+song, no sale nada... ¿te funciona la tecla shift con otros controles? (p.e. shift+click para regular el temp). Asegurate de que los tienes los dos pulsados durante un tiempo a la vez, a mi me ha pasado algunas veces que lo hago muy rapido y no me funciona (tanto con song como con click).

    En cualquier caso, ante la menor duda te recomiendo que hagas uso de la garantía, que para algo está :)

    Edito para añadir más cosas que puedes probar:

    Para verificar si el problema es del pendrive, prueba a grabar un backup o un quick rec y luego a cargarlo. Si funciona el problema no debería ser del pendrive.

    Prueba también a formatear el pendrive desde el módulo.

    Saludos!
     
  7. Pues si esto ya es entrar en materia.
    A ver, ya he comprovado lo del final de las song, en teoria despues de la 50, si me funciona el boton shift porque entro en la config del temp, y hice tambien una grabacion con el quick rec y la carge pero no me quedo muy claro del todo si lo hice bien asi que lo intentare denuevo.
    Ya con estas soluciones que me habeis dado ya lo tengo mas clarito, pensaba que estaba haciendo algo mal o que había algún otro truco pero por lo que veo era o funciona o no.

    Gracias a todos!!
     
  8. Me estoy quedando sin ideas :(

    Lo que si me da la sensación es que todo apunta a un problema de incompatibilidad con el pendrive o con los archivos WAV que estás utilizando.

    Ya nos contarás si consigues algún avance con esto.

    Saludos!
     
Cargando...

Comparte esta página