UrGente Duda con Megadrum soldado de piezo y doblezona

Tema en 'Bricómanos electrónicos' comenzado por juanla, 15 de Julio de 2010.

  1. Estimados,
    tengo un problema que no he podido de solucionar, llevo toda la mañana intentando y leyendo por aquí y por allá y nada (punto en contra es mi pésimo ingles).

    me ha llegado el MegaDrum y lo he probado con un solo piezo y me anda de maravillas, tan solo enchufar por usb, abrir el addictive drums y me reconoció todo de un tirón. sin configuracion ni del pc, ni del megadrum.

    el tema es que al soldar 2 piezos al jack hembra siguiendo las instrucciones de acuerdo al diagrama de la pagina del foro de toontrack (el metodo para el alesis), no logro que me suene el sidestick, y menos el rimshot.

    he buscado información y no encuentro como hacerlo. busque en la pagina del MegaDrum, pero el tema es que como esta todo o casi todo en ingles no entiendo mucho que hay que hacer. (a pesar de traducir con el google).
    intente con cambiar algunos parámetros del megadrum como "dualhead"- "type" - "Bnote" pero nada.

    a lo mejor es porque no tengo montado los piezos en una e-caja, pero no creo que sea eso. incluso intente poniendo los piezos debajo de un cartón para "golpear" ambos piezos, pero solo me sonaba la caja y no el rim.

    espero que alguien se apiade de este novato, y me ayude a encontrar la solución.
    seguramente debe ser algo muy fácil pero no he podido dar con ello.

    saludos
     
  2. Hola , me imagino que el cable de conexion sera estereo no??? prueba el conjunto en otra salida (son todas estereo) para descartar si sigue sin funcionar cabia el cable , revisa soldaduras y parametros . si en otra salida funciona mira que los parametros de ajusta sean iguales o el MD por dentro le falla alguna soldadura.
    Un saludo
     
  3. Hola cortincañero;
    si el cable es estéreo.
    si le he probado en otras salidas como por ejemplo otros toms, pero nada.
    revisé el tema de las soldaduras. la única duda que tengo al respecto es que mis jack hembras (creo que ese es el nombre, el aparato en donde se introduce el jack macho), tiene cuatro "patitas" para soldar los cables, a diferencia de los del esquema en que tiene 3. (2 y 1 de tierra).

    gracias por la respuesta,
    seguiremos investigando,

    saludos
     
  4. hoy me fui a comprar un jack hembra de los con 3 patitas para soldar (rim-tip-sleeve); llegue, lo soldé como corresponde (eso creo) y lamentable mente, NADA.

    por favor que alguien se apiade y me pueda echar una mano,
    saludos
     
  5. prueba esto suelda solo un piezo, sonara como mono , luego suelda el mismo piezo en la otra patilla rim quitandolos de la primera tip si te suena en las dos y con diferentes sonidos vuelve ha hacer el cable con los dos piezos, a mi me paso algo parecido con el td12 y después de volverme loco empece otra vez desde el principio y funciono, revisa el esquema, a veces el piezo del parche hay que hacerlo con la polaridad cambiada.
    Un saludo
     
  6. Estimado corti, solde de la forma que he has dicho y nada, probé con distintas formas de soldado y nada.
    pruebo con un piezo, y el sonido principal (el del parche de la caja) si me suena, pero la segunda zona no pasa nada.
    me paso algo curioso mientras hacia las pruebas, (puse como sonido un platillo al rim y una caja al head piezo), resulta que probando de repente se me disparo el sonido de platillo (o sea la segunda zona), pero probando y probando no he logrado que suene de nuevo la segunda zona.

    unas fotos de como lo tengo:
    [​IMG]
    [​IMG]

    hice esta pregunta en el foro del Megadrum y dimitri me dijo que viera este:http://www.megadrum.info/forums/viewtopic.php?f=3&t=1195&p=14119 post, el tema es que no lo he podido entender muy bien, y lo traduje con el google pero se entiende peor.
     
  7. Bufff eres peor que yo soldando ( y ya es decir) parece que el cable blanco y el azul se tocan en el jack hembra. des-sueldalo todo pela solo 3mm de los cables y estañalos casi sin estaño luego pon una gotita de estaño en las patillas del jack y en los piezos "gotita" imagina que el estaño es oro y luego unelos si asi y todo no te funciona mete una salida solo para el aro total...te sobran un tako de ellas no?
     
  8. jjajajaja, si en verdad soy un desastre con el tema del soldado, por eso me tuve que pedir un MEgadrum hecho, imagina te como hubiese quedado ese megadrum con mi soldadura jajajajaja.
    lo que pasa es que no se como soldar bien, el tema es que el estaño no me agarra con las patillas. pero en eso estamos trabajando.
    respecto a lo de los cables el blanco y el azul no se tocan, se ve así por la foto pero me preocupe al menos de que no hubiese interferencias de ese estilo.

    hoy me estuvo echando una mano Dimitri en su foro, y me recomendó que me comprara cables nuevos.
    dicho y hecho, me los he comprado pero todavía no los pruebo (estoy que me corto las venas)

    espero que sea problema del cable, porque de otro modo al parece esta medio complicado el tema, según lo que analizamos con Dimitri. (impresionante la paciencia de ese hombre)

    saludos a todos y pronto se viene la juanladrum, jajajaja (esperemos)....
     
  9. SOLUCIONADO,

    al inal era problema doble;
    un cable que tenia estaba malo, me compre unos nuevos.
    tambien tube que pegarle unos retoques al megadrum.

    saludos y gracias por todo
     
  10. SOLUCIONADO,

    al final era problema doble;
    un cable que tenia estaba malo, me compre unos nuevos.
    también tuve que pegarle unos retoques al megadrum.

    saludos y gracias por todo
     
Cargando...

Comparte esta página