TD6 vs Midi

Tema en 'Baterías electrónicas' comenzado por Pere Pau, 2 de Mayo de 2007.

  1. Buenas,

    me he stado pateando el foro un buen rato y no he visto nada similar, así que lo mejor sera que abra un nuevo hilo.

    Tengo una TD6, y hace un tiempo decidi q habia llegado el momento de conectarla al PC para grabar contra alguna libreria tipo DFH.

    Me compre un cable Midi-usb llamado ROM I/O y lo instale. El problema es que no hay manera de comprobar la comunicación entre el PC y el modulo, probe un programada freeware llamado MidiTest, y me dice algo así como q la interficie midi no esta inicializada... el unico diagnostico que tengo es q el led de "transmision" parpadea como un loco todo el rato.

    En el modulo he provado metiendo GM mode on, y la luz dl cable parpadea menos, pero sigo sin comunicar... he stado mirando el manual d la TD6, pero nose q opciones provar ya.

    A ver si alguien puede echarme una mano, en principio lo tngo montado para usar con V-Stack y EZDrummer, pero la intencion es pasar a cubase + DFH.


    Gracias!
     
  2. El cable en cuestion es este: http://www.esi-audio.com/products/romio/
    A ver si alguien m puede ayudar, q aqui hay muchas TD6s!!!
    si teneis otro modulo, quiza m sirve saber como lo teneis montado, asi q no os corteis.
     
  3. Hola

    lo primero mira a ver si tienes los drivers cargados para esa interface, el cable en cuestion tiene un midi in y 2 midi outs, a ver si lo has colocado mal ???? jejejeje

    paso uno:

    el cable usb al pc

    paso 2 :

    conectas el midi in y caulquier de los dos midi outs, no se si el cable lo tiene identificados.

    paso 3 ( yo uso cubase, pero cualquier programa apto que soporte midi es similar )

    configura en el secuenciador indicandole que la salida es la de tu interface midi.

    si tocas un pad cualquiera se tiene que encender una luz en el aparato
    y en cubase hay unos medidores en la barra de transporte donde el play <<, stop, >>, etc...

    si hay que tocar algo del modulo de la td6 lo desconozco porque no uso ese modulo...

    pero espero que sea que hayas colocado mal los cables

    ANIMO !!!
     
  4. Lo habia intentado varias veces, pero he vuelto a cambiar los cables in por out, y tal, solo por si un caso a la desesperada y nada.

    La luz del cacharro midi/usb d "midi in" esta parapadeando como loca mientras esta el modulo encendido. Si apago el modulo solo esta encendida la de alimentacion.

    El unico "avance" que he hecho, es poniendo el modulo en modo GM (general midi) la cadencia de los parpadeos disminuye.

    Tambien he desenchufado todos los cables provinientes de los triggers, y el modulo sigue mandando señales como un poseso, o eso parece, porque desde el PC no recibo nada!

    ARGHHH q desesperante!!!
     
  5. Solucionado!

    Resulta q es una fallo del driver, no basta con enchufar el usb, q lo detecte etc... hay que reiniciar con el usb encendido!

    bueno, pues eso, a ver si a alguien le sirve en un futuro.
     
Cargando...

Comparte esta página