sobre millenium pd 1010.

Tema en 'Baterías electrónicas' comenzado por Pancho_Starr, 6 de Abril de 2008.

  1. Buenas amigos¡¡

    Pues veréis, estuve mirando el foro de arriba a bajo y mire sobre pillarme la millenium td3 con el pdx8 o con el nuevo pad de millenium. Elegí este último por que podía ponerlo en un soporte de caja.

    La monto y todo el tinglado, pero cuando voy a intentar poner el rim en la caja no me deja, es como si fuera un solo sonido igual( caja normal en aro y en el centro). Ni hablar de la bajísima sensibilidad en el centro, no se puede hacer bien los redobles por que se come golpes. ALguién habló una vez de que era por culpa del piezo, el cual estaba en un lateral y no en el centro del pad.

    Total,rayado por el tema, me da por mirar el pad por dentro, quitando el borde de plástico y los tornillos. Viendo mi torpeza para poner el piezo en el centro, pongo todo en orden y voy a ver si funciona como antes... Cuales mi sopresa de que ahora el rim funciona, pero me pasa algo que es horroroso ; es que le doy a la pestañita roja y m suena algunas veces el aro de caja y otras la caja normal... O sea como si la caja no fuera de discriminar bien. Ahora le doy al centro y suena bien, pero si le muy flojo en el centro me sale el aro¡¡¡

    A ver si alguien sabe del tema y me puede aclarar dudas, por que me la pillé apra estudiar mejor y no se que hacer.

    PD siento tant ignorancia de este novatillo.
     
  2. Hola Pancho.

    Yo,antes de abrir el pad me hubiera asegurado de tener el módulo bien configurado(aunque supongo que ya lo habrás hecho).
    Es decir,no todos los tipos de pad ofrecen la posibilidad de sonido parche-aro.

    1º- Debes seleccionar un tipo de pad de caja que te ofrezca sonido de parche-aro,que en el td-3 son:

    Pd7-9 , pd8 , pd80r , pd105 , pd120-125.

    2º- Una vez seleccionado uno de estos pads de caja,debes seleccionar un tipo de instrumento(caja en este caso) que tambien te ofrezca los dos sonidos,que en el td3 son todas las cajas(snares) que terminan en "r",es decir:

    S1r , s2r , s3r , s4r y tambien s10 y s11.

    Ya se ha hablado de la baja sensibilidad del 1010 y del 1012 debido a su tipo de construcción,pero haciendo esto y subiendo la sensibilidad a tope,no creo que tengas problemas a la hora de hacer tus redobles y tus golpes de aro_O:)

    Todo esto está muy bien explicadito en el manual de usuario (Pag.46) y (Pag 52).

    No obstante,si no tienes el manual ,vuelve por aquí que lo solucionamos en un periquete.

    Un saludo.
    :ok:
     
  3. Muxisimas gracias Miltorcom¡¡¡ Si, lo configure y subi la sensibilidad y todo perfecto. Ahora eso si, sigue teniendo baja sensibilidad( lo q tiene ahora es volumen) pero vamos, q pienso hacer lo del trozo de aluminio como dicen por los hilos¡¡¡

    Tu tienes esta caja tb??'
     
  4. Hola Pancho.
    Me alegro de que ya funcione mejor la cosa.

    No,yo no tengo esta caja.Yo tengo una brico-caja que me hice yo con una vieja caja de 13" y un parche de malla Pearl.
    Está hecha "a la antigua usanza" con una barra de ángulo de aluminio de bellota a bellota,piezo convencional de 27 mm y cono casero justo en el centro.Y te puedo asegurar que la sensibilidad es excelente.
    Yo creo que al final va a ser la mejor solución,lo que pasa es que es una putada porque ya que te compras un pad nuevo e inviertes tu pasta en él,esperas que todo funcione correctamente sin tener que hacerle modificaciones ni chorradas....pero bueno.

    Lo bueno que tiene esta caja es que ya tienes "de casa" el sonido de aro y eso no lo tienes que modificar.

    Espero que tengas suerte.
    Un saludo.
    :ok:
     
  5. Si,,, es un putadón q no venga d serie... pero bueno, voy hacer lo del aluminio. Oye una ultima duda, el cono q lo has hexo con la lija d esponja??? la punta del cono q tiene q ir pegado al parche con algun pegamento o solamente con q toque el cono y el parche al aire??
     
  6. Bueno.
    Yo el cono lo hice con una goma especial que tenemos en el curro,pero con una densidad muy muy parecida a la de los conos originales Roland,aunque hay muchos foreros que los han hecho con los cuadraditos esos de lija y les va muy bien.

    Lo de pegar la punta del cono al parche...yo no lo haría.En realidad no hace ninguna falta.Lo que tiene que ir bien pegado es la base del cono al piezo,para que no se mueva.Yo lo tengo con un simple trocito de cinta "doble cara" y no se mueve ni gota.

    Para lo que necesites,aquí estamos.

    Saludos.
     
Cargando...

Comparte esta página