RME Hammerfall Drivers

Tema en 'Software' comenzado por Henry-VIII, 29 de Enero de 2010.

  1. Hola desde la desesperación!

    Se me rompió la placa base del ordenador que uso para grabar y he conseguido una nueva a pesar de que el ordenador tiene sus buenos 7 años.

    En principio fundiona todo bien excepto la tarjeta de sonido porque no tengo huevos a encontrar los drivers y por mas que he mirado y mirado por Internet sólo encuentro unos que no son un ejecutable sino que tienen un proceso que no comprendo y no los puedo instalar.

    Altiene los drivers de una RME Hammerfall (creo que el modelo es el DSP 96, pero tampoco estoy seguro, para arreglar mas aún la cosa) y me los puede pasar?

    Estaría eternamente agradecido y aseguro cervezas pagadas a la primera ocasión posible!

    Gracias y un saludo ... de un desesperado!!!!!
     
  2. r8cky, muchas gracias por tu respuesta.

    Finalmente he conseguido configurar la tarjeta y hacer que suene pero ahora me queda pelearme con la configuración del ASIO, del Cubase, de las entradas y salidas, del MIDI ... buuuffffff!!!! no quiero ni pensarlo!!!!!

    Así que con muuuuucha paciencia y algo de suerte conseguiré hacerlo funcionar, y si no es así , volveré a hacer peticiones de ayuda....

    Que pesado es cinfigurar todo esto, de verdad!

    Gracias de nuevo!
     
  3. Bueno, como ya dije esto tenía que ser poco fácil, como siempre.

    El hecho es que después de conseguir que casi todo funcione no consigo que mi tarjeta y un interface que tengo se entiendan.

    Voy al detalle.

    Mi tarjeta es un RME Hammerfall DSP y tengo un módulo Marian Adcon que me permite tener 8 entradas y salidas simultaneas.
    Trabajo con Cubase 5 y aunque en las conexiones, si abro cualquier conexion me reconoce todas las entradas y salidas (8 In 8 Out 2 SPDIF y 2 Analog) cuando intento grabar no hay manera de que en el Cubase se reciba la señal.

    El conmutador de la Marian tiene 3 posiciones una de las cuales es la de conversor AD/DA. Bueno, pues cuando esa posición está activada, tiene un pequeño led verde que se encendía, pero ahora no consigo que se encienda.

    Me he asegurado de que tenga corriente, de que los cables estén bien conetados y todas esas cosas que podrían dar a entender que no funcionase por eso.

    ALguna sugerencia, por Dios!!!!!!!!!!

    Que me va a estallar el melón!!!!!!!!
     
  4. SVI

    SVI

    ¿El driver ASIO está cargado en la memoria y seleccionado en el Cubase?.

    A veces por defecto el Cubase tira de la tarjeta de la placa y te hace mamonadas de ese tipo.
     
  5. Ante todo, muchas gracias por interesarte, La verdad es que con la informática musical a veces usas mas tiempo en solventar prolemas técnicos que en dedicarte a grabar.

    Pues seleccionado en el Cubase si, seguro. De hecho probé seleccionando otros drivers ASIO por si acaso.
    Pero cargado en la memoria ... pues sinceramente no sé a que te refieres. Hay que hacer algo especial para ello?


    Por cierto, antes se me olvidó decir que la conexión entre la tarjeta y el módulo es por fibra óptica. Y si, he cambiado cien veces el In y el Out por si acaso .... se nota que estoy un poco aburrido ya de tanta prueba, verdad?

    Gracias de nuevo!
     
  6. Alguien tiene alguna idea acerca de como configurar la RME Hammerfall con la Marian ADCON y con el Cubase 5 ?

    He dejado posts en medio Internet pero no consigo nada!

    Gracias!
     

Comparte esta página