que hago mal?

Tema en 'Baterías electrónicas' comenzado por DITO, 11 de Abril de 2009.

  1. me gustaria saber que estoy haciendo mal...

    tengo una bateria Trapps modelo e 450 que va bastante bien...

    el problema es que se me estan rompiendo los toms de uno en uno
    de repente dejan de funcionar y no es el cable ni el modulo.sino el tom.

    les cambiaria los piezos pero me declaro abiertamente un TORPE en todas esas cosas modernas.
    me podeis echar una mano alguien?
     
  2. mmm, seguro que no es el cable?

    No se, asegurate de que efectivamente el tom esta roto, y fijate si esta en garantía, primero de todo. ANTES de intentar abrir el tom para cambiarle los piezos o algo asi, que a lo mejor esos venian defectuosos. Un saludo.
     
  3. Hola mister:
    q tienes problemas con la edrum q pillaste, he mirado por ahi la marca de tu batera y no he encontrao (tampoco es que sea un experto en edrums), que modulo tienes???
    Si los cables los tienes conectados como el primer dia y no has tocado en la configuracion del modulo cosas raras, podria ser de la conexion del piezo electrico, puedes probar a desmontarlo con sumo cuidado y mirar a ver si se esta desconectando el cablecito del piezo, si es esto es cuestion de volver a soldarlos. Espero q te ayude esto:ok:
     
  4. seguro que me acabo cargando algo...xD

    lo llevare a Manolo de Sonomusic y el vera...

    de todos modos ya os digo que no es el modulo ni el cable
    es el piezo... lo que me extrañaes que en el intervalo de tres semanas se esten rompiendo uno detras de otro
     
  5. Joer pues esta guapa tu batería, no la conocía. El modulo es el mismo que el de la fame 602 parece.
    Soldar los piezos es bastante fácil, sólo son dos puntos de soldadura, aunque si está en garantía tira de ella.

    http://www.trapsdrums.com/products_e400.asp

    De no ser así, abre un tom con cuidado, quizás simplemente se haya salido de su sitio.
    Suerte.
     
Cargando...

Comparte esta página