Puliendo The 2.0 Expiriens

Tema en 'Dudas y fallos' comenzado por Barrimore, 1 de Marzo de 2011.

  1. Puliendo The Batacas 2.0 Expiriens

    Pues se me ocurre que como el nuevo portal/foro acaba de arrancar y, como es normal, habrá cosillas que ir puliendo, igual va bien a los que andais en las entrañas del invento que os vayamos poniendo aquí lo que nos vamos encontrando para que se puedan ir arreglando fallos.
    (Si el staff de "mecánicos" teneis previsto otro canal para eso, pues se borra este hilo y en paz)

    Pues ahí va lo que me he encontrau:

    - Cuando inicio sesión en el foro, en lugar del típico mensaje:
    "bienvenido XXXX , se iniciará sesión automáticamente. Si no dále aquí y bla bla bla"

    me sale esto:
    Fatal error: Call to a member function Option() on a non-object in /home/batacas/batacas.com/foros/includes/functions.php(3072) : eval()'d code on line 2

    Dándole "atras" en el navegador, ya me aparece la página del foro con la sesión iniciada.

    edito: Gasto Firefox, que me se olvidaba....

    Igual ya lo teneis controlado, pero porsiaca.


    A ver si entre todos os podemos echar un cable para encontrar y solucionar fallicos ( "bugs" que dicen los que saben)
     
  2. Mi reporte:
    - La codificación se ha ido al carajo, vamos, que no salen acentos, eñes, ni símbolos raros...
    - El desplegable de "Enlaces" de la parte superior del foro, tiene la posición antigua supongo, porque se despliega en cuenca respecto al enlace. Coordenadas de la posición absoluta incorrectas supongo.
    - En el portal, un retoque que otro de maquetación, por ejemplo, a los títulos de las páginas internas (creo que solo bajo Artículos) le haría falta un padding-top, pues salen pegados a la parte superior y quedan feuchos. Y bueno, algo más de colorido, que están en css-reset prácticamente xD
    - Portada, lo que haya arriba a la izquierda, no lo carga, o al menos a mi bajo la última versión de Opera, solo sale el ajaxloader típico dando vueltas hasta el infinito... En firefox si salen las dos "captras" y alternan. El resto de bloques funciona bien la páginación y todo.
    - Enlaces del pie de pega :p
    - La paginación del banco de pruebas, la 3º página está vacia :S

    Y es mi contribución, que supongo que estáis con ello y lo sabéis, pero así queda de forma de ToDo list y recordatorio, una checklist ;) De hecho me imagino que nos estamos adelantando, nos estamos colando, pero bueno, tened en cuenta que lo hacemos con nuestra mejor intención.
     
  3. Ahi va lo mio; no me desplaza la pagina de manera lateral, solo horizontal, con lo cual la parte derecha de la pagina es inaccesible y no puedo entrar en las paginas posteriores a la actual.
    Lo he probado con Explorer y Firefox.
    Saludos y enhorabuena por los cambios!!!!!!!!!
     
  4. Yo cambiaria la tipografia, se hace complicada de leer y cuesta diferenciar las negritas de las no negritas(al menos en mi Google Chrome)

    Noraguena por lo demas!!
     
  5. Iba a decir algo parecido a lo de Iron Duck, habría que resaltar un poco más la negrita que entras a un subforo y no se ve muy bien que temas tienen mensajes nuevos ><
     
  6. Armfher

    Armfher Moderador Miembro del Equipo

    Hola gente!!

    Muchas gracias por las apreciaciones que nos haceis, si seguís viendo cosas raras no dudeis en postearlas.

    Como os decíamos durante las próximas 48h estaremos reparando todos los fallos que existen, esperemos que no hayan cortes, pero tampoco lo descartamos...

    En fin, que no queda nada para que todo ruede!!

    Por el momento y hasta que esté todo depurado, no cerraremos el acceso al antiguo portal. Una vez pasemos le período de pruebas redirigiremos todo el tráfico al nuevo sitio.

    Gracias de nuevo por vuestra paciencia ;)
     
  7. halo , a ver gente he tenido que sacarme un nuevo usuario porque no puedo registrarme con el anterior , podéis comentarme algo?

    me olvidaba mi nick en joman777 , seguro que esto es obra de kmargo :baile::ok:
     
  8. Vale, ya he conseguido entrar, pero no es batacas 2.0, es el foro antiguo pero más "ancho", como un modo SuperDeformed bizarro...¿esto es correcto?¿veré alguna vez batacas.com en su nueva versión?¿me habré caído por una grieta espacio-temporal de la intenné?¿son carles y surko pareja de hecho?¿existen las baquetas de neón?...:D
     
  9. Lo mismo que el amijo Hermanito, ando en batacas Modo Panorámico :(
     
  10. :horns: ooouuuyea.

    Yo también lo veo así, y antes, durante un rato, no me dejó acceder como usuario, me llevaba a una página en blanco con un código de error en letras negras...

    Ánimo chavales.
     
  11. Armfher

    Armfher Moderador Miembro del Equipo

    Hola de nuevo!!

    Hemos tenido que volver al antiguo formato de foro(pero en plan mínimo consumo de recursos) porque tras todas las pruebas que hemos hecho en local durante semanas, esto de la informatica es como la música... Llega el día del bolo y el sonido falla, se va la luz... Y éso mismo nos ha pasado, hemos estado mas de 14h de cara a la pantalla 2 programadores y un servicio técnico de soporte intentando solucionar todas las excepciones, hasta que hemos llegado a la conclusión de dar un paso atrás de unos días para resolver todos los problemas como mandan los canones xD

    Solo me queda pediros mil disculpas por las horas sin poder loguearse, por lo incómodo que resulta ahora el foro, pero os vuelvo a pedir un pelin mas de paciencia, desde ayer por la noche estamos trabajando en esto casi ininterrumpidamente para que funcione cuanto antes.

    Por el momento os podeis pasar por el nuevo portal, el cual comenzará a funcionar en los proximos días.

    Un saludo!
     
  12. Sí, a todo.

    Pues nada tío, buen café y paciencia, que por aquí nos vamos metiendo metadona como hicimos en la última migración :)

    Yo tampoco pude iniciar sesión ayer en todo el día, pero total, para las chorradas que iba a decir, tampoco hemos perdido mucho. :)
     
  13. Gracias, maistro :ok: y mil disculpas si te damos mucho la chapa, pero es que esto engancha al más tonto.
     
  14. Estamos en buenas manos, tengo ganas de verle la cara a la nueva criatura!:D
     
  15. Ánimo Adri y demás equipo!!!
     
  16. Chemaco

    Chemaco Moderador Miembro del Equipo

    Hola hola vecinos

    Tras una semana de locura parece que las cosas se van arreglando.

    Esperemos que muy muy pronto ya este todo perfecto :ok:
     
  17. Pues a mí me pasa que le doy a "Nuevos Mensajes" y después de entrar en ellos mediante la tecla [​IMG], en unos posts sí me lleva al primer mensaje nuevo que se ha creado después de la última visita, y en otros va directamente al primero, que puede ser del año pasado, por ejemplo...

    También se "descompone" la pantalla al cambiar de página si hay más de una con nuevos mensajes o si estás leyendo un post que conste de varias páginas, es decir, que te cuesta volver a donde estabas para leer el siguiente.

    Para la gente que, como yo, solemos leer todos los mensajes nuevos, resulta bastante incómodo que funcione así...

    Salud y rocanrol... :batera:
     
  18. A mi me pasa que hay mensajes cortados, que se quedan colgados a la mitad... Tambien sigo teniendo el problema de los acentos.

    Todo esto con Chrome
     

  19. Lo mismo, con el explorer de toda la vida...:D Aunque al menos ahora ya puedo entrar al foro nuevo...buen trabajo chumachos!:ok:
     
  20. Yo sigo teniendo poblemas con las tildes. Por lo demás, todo bien.
     
  21. Cuando abro un tema en una ventana nueva no sale el fondo nuevo, o sea, la bateria.

    Además, cuándo veo un quote, sale el texto quoteado y seguidamente toda la pagina dentro del mensaje, me explico?
     
  22. A mi me pasa lo mismo, ademas de lo de los acentos y lo de que se cortan posts a la mitad.

    Hay algunos posts que entro y son una locura, se van abriendo como 10 paginas dentro de la misma y con mensajes cortados y simbolos producidos por las tildes y esas cosas.

    Con paciencia y saliba...!

    Saludos!
     
  23. Mi opinion sobre el nuevo formato de batacas

    Hola a todos.

    Llevo unos dias navegando por aqui con el nuevo formato de batacas, y la verdad que, a mi parecer está peor que antes.

    Tema mensajes privados.

    1º- No te avisa si tienes un mensaje privavo, antes si lo hacia.

    2º-No te dice el porcentaje de privados que te quedan para llegar al limite, antes si lo hacia.


    Tema Post.

    1º- Uso Firefox, y cuando se escribe con tildes, éstas las veo con caracteres raros.... antes no me pasaba, usando firefox tambien.

    2º Cuando subo fotos antes admitia tamaño maximo de ancho 15cm, ahora no, no se cuanto es pero no creo que llege a los 12, esto ultimo es un poco chorrada, pero bueno... para mi es otra desventaja.

    Por ahora no se me ocurren mas cosas.

    Un saludo a todos!

    pd: escribo esto para intentar mejorar el foro en la medida de lo posible.
     
  24. Chemaco

    Chemaco Moderador Miembro del Equipo

    Hola grupoktero.

    En primer lugar gracias por tus comentarios, y en segundo lugar te lo muevo a los otros hilos donde se esta trantado del tema ¿ok?

    He estado viendo el foro desde firefox y es cierto que no se ve como debe, cosa que si que ocurre en el resto de navegadores (las clasicas incompatibilidades entre ellos). Veremos que podemos hacer
     
  25. Tengo instalado el Chrome y tampoco se ven los acentos.

    Muchas gracias por tanto curro que os estáis pegando.

    Edito: Unos acentos se ven y otros no.
     

Comparte esta página