problemita con modulo yamaha dtxpress III

Tema en 'Baterías electrónicas' comenzado por edupeluso, 13 de Mayo de 2007.

  1. Hola amigos foreros, os cuento lo ke me pasa. No se como configurar el modulo dtxpress III para ke al tocar no se me corte el sonido del charles al golpear el pad de caja. Ya se ke debe de ser un problema de configuracion pero no tengo ni idea. Y he estado leyendo el manual pero no se donde puede estar la solucion. Asi ke espero ke me echeis una mano colegas. Gracias de antemano :ok:
     
  2. Eso es un problema de sensibilidad del pad de charles.

    Tendrás q meterte en la configuración de los Triggers (mira configuracion de los Triggers en el manual) y ahi seleccionar ese pad q se dispara sin tener porqué y bajarle la sensibilidad (GAIN), asta q veas q no suena ese pad cuando golpeas el otro.

    Un saludo.
     
  3. MEEEEEEEEEEEEEEKKKKKK!!!!!!! respuesta incorrecta, pero gracias por concursar :D
    Aki no tiene nada que ver la ganancia, sino los parametros selfrej o rej o el SPCrej, uno de ellos esta alto y cuando das a la caja y charles a la vez el charles no te suena.
    el selfrej (autorechazo en el manual español) es para cuando das al pad una vez y suenan 2 (pero si esta muy alto puede hacer el efecto de que no suene el pad, si no ta muy alto dejalo como esta.
    el rej ( rechazo en español) es para cuando das a otro pad (caja por ejemplo) y te suena otro (charles por ejemplo) si no ta muy alto mas de lo mismo.
    y ahora llegamos al SPCrej (rechazo especifico en español) este hace que entre 2 pads (mas bien entradas del modulo pa hablar correctamente) no se disparen sonidos de una entrada en concreto por dar a un pad de otra entrada en concreto las cuales se especifican en el modulo, aki yo creo que es donde esta el tema, si selecionas la entrada del charles y de la caja seguramente este un poco alto el parametro entre ellos, con bajarlo hasta que al dar al charles y la caja a la vez suenen los dos listo, todo esto esta en la guia de referencia pagina 133 para idioma español.
    Saludosss
     
  4. Muchas gracias Penaldrum por tu respuesta. Le exare un vistazo al manual y configurare el modulo hasta dejarlo bien.
     
  5. Yo tenia el mismo problema en la DTXpress II.....

    Mirate justamente lo que te dice PenalDrum (parametros de diafonia), y sobre todo, un consejo.... NO LE DES TAN FUERTE A LA BATERIA!!!! :D

    SALUDOS!!!!!
     

Comparte esta página