problemilla de hardware.

Tema en 'Off topic' comenzado por pestuzo, 6 de Febrero de 2007.

  1. Hola chavales, os pongo esto aqui a ver si me ayudais, y sino, lo saco a offtopic...

    el tema esq yo estoy usando mi ordenador, y pasado un rato, se queda la imagen del monitor como si le dieras al pause de un dvd, no se mueve nada y no funciona nada...

    el caso esq para poder seguir trabajando, tengo que reiniciar a saco, es decir, pulsando el boton hasta q se apaga el equipo y volviendolo a encender, y aqui surge la 2° parte de mi problema, el ordenador arranca bien, pero cuando termina de reconocer los discos duros y demas, y cuando deberia empezar a cargar windows, NO hace nada, se queda esperando con la pantalla negra.

    aqui tengo 2 opciones, o lo reinicio mil veces hasta que arranca(se volveria a quedar congelado al poco de arrancar) o espero un buen rato sin encenderlo.

    el tema esq cuando se enfria un rato, el ordenador funciona, pero no estoy seguro de que sea un tema de sobrecalentamiento, pq le he puesto el ventilador que uso para dormir la siesta en verano, y el problema sigue ocurriendo.

    A ver si podeis ayudarme o darme informacion.
     
  2. Armfher

    Armfher Moderador Miembro del Equipo

    Lo de que se te quede colgao a lo mejor es porque desbordas la memoria o te quedas cerquita, el ordenador comienza a paginar y fragmentar memoria cuando comienza a agotarse con lo cual todo te va super lento por no decir que se congela la imagen(y unido a que windows la gestiona del culo..).

    Y el rollo ese al reiniciar puede ser por un fallo en un disco duro, a mi me ocurría lo mismo reparando un pc, me reconocía el HD pero luego no había dios que leyera el boot.ini pa arrancar güindous...

    Po eso! es lo primero que me ha venido a la mente...
     
  3. pues a mi me huele a ram tambien... supongo que habras mirado todo el cableado y no ha cambiado nada no?
    sinceramente segun entrase a windows, grabaria todo lo q necesitase, y formatearia el ordenata.
    si formateando sigue con las mismas, placote de ram.
     
  4. Le puse hace poco otra plaquita de memoria de 512...ahora tengo 1 mg, y tb le añadi un disco duro de 320 gb.

    de toas maneras, no se si sera eso, pq no me da tiempo a hacer practicamente nada, arranco el ordenador, inicio sesion, me meto en internet, ejecuto el emule, o lo que sea, y pimba, se queda la imagen congelada y a reiniciar...

    a ver, mas opiniones...pero gracias por la ayuda, chicos.
     
  5. mmm

    yo creo que un HD tan grande le cuesta reconocerlo al ordenata....
    Si tienes algo de mierda en el o si es un procesador antiguo suele haber ese problema... eso me pasa a mi en un ordenata viejo, no me reconoce el HD grande por falta de memoria para poder usarlo.


    saludos
     
  6. a ver, mi pc es un pentium 4 a 3.2 pollaherzios...

    en fin, no se, creo que le voy a dar una patada y a comprarme un abaco. :ok:
     
  7. si tienes un pentium 4 a 3,2 gh con 1gb de mem. no creo q tengas ningún problema, a no ser claro que la placa q te han montado de mem. se haya jodido, o q el procesador esté pegando sus últimas cabezadas, lo mejor, hazte una copia de seguridad y formatea todo. Asi vas descartando muchas posibilidades
     
  8. yo veo dos problemas... puede ser problema de Ram o bien de grafica...

    Tambien puede pasar que por estatica hayas jodido parte de memoria, o si es un remplazo con memoria no compatible.

    si tienes alguna targeta grafica de otro pc o si te la deja algun amigo cambiala y a ver que pasa.

    Mientras si consigues arrancar guardate todo, e intenta formatear puede ser tambien que hayas tocado o instalado algo y te cree un conflicto del copon.

    Por otra parte si has tocado algo de bios entra y ponlo en optimal faults, (cada bios es un mundo asi que investiga donde esta jejejeje ) Por si acaso...

    suerte !!!
     
  9. si esque tanto refrescar no puede ser!!

    xddddd

    ya enserio.

    yo creo que puede ser la tarjeta grafica,una vez me paso con una que se me quedaba todo lleno de colorines
     
  10. a ver si va a ser aquellos ordenadores que salieron que se calentaban y se volvian gilipollas....vamo que se colgaban.....o eran portatiles??no se yo de ordenadores no se mucho...pero antes de investigar tu mismo(que lo carga el diablo) iria a una tienda...si si...

    salud!
     
  11. Yo sinceramente, creo que se te ha jodido algo porque con esa maquina no deberias tener (en teoria) problemas para funcionar.

    Soplale, si no va, dale una ostia, y si sigue sin chutar, llevalo a algun tio que sepa lo que hace, que con la informatica se tiende a creer que todos controlamos un huevo, y no solemos (-emos) tener mucha idea. Te lo digo yo que llevo desde los 6 añitos con ordenadores, usandolos y estudiandolos, y no dejan de sorprenderme.

    Opcion B: LINUX es la solucion a toooodos los problemas del mundo ajjaja

    Una frase que vi en otro hilo: "You put windows in your pc and it becomes a teapot" :D :D
     
  12. bueno aunque tu disco esté puesto por serial ata y digan que no hay problemas, yo soy reacio a poner un disco duro de tales dimensiones, de todas maneras hay veces que los módulos de memoria fallan, no se mira a ver no sea de la ram, quitale el módulo que le acabas de poner a ver si te chuta bien, sino debe de ser algun trabajo que se desborda o algun virus o spyware que te cargue un programa que lo que haga es desbordarte la memoria, y otra cosa, de que al reiniciar se te quede la pantalla negra y te tarde y tengas que requetereiniciar a mi me huele a que la placa no te chuta bien, o bien la fuente alimentacion o bien que el sector de arranque del disco duro lo tienes jodidillo.... nose si es el sector de arranque se puede arreglar con la consola de recuperación de windows y tal pero sin tenerlo enfrente poco más te puedo decir pestu, mucha suerte y que no sea nada.
    PD: mira a ver no se te haya movido la gráfica aunque normalmente si se mueve algo y no chuta bien lo primero que hace la placa es pegar unos pitidos cuajanudos.
     
  13. no creo ke sea la ram,por lo k dices es la temperatura del procesador o del chipset de la placa,es demasaido alta azle una limpieza al ordena añadiendole pasta termoconductora al procesador y un disipador con ventilador de chipset.

    saludos
     
  14. dios nos vamos volver locos!

    cada uno dice una cosa
     
  15. ya te digo!!!ahhggg!!!
     
  16. gracias por las respuestas.

    ya he mirado lo de las memorias, y nada, probandolas una por una, el problema continua, asiq descartamos las memorias pq no creo q se jodieran las 2 a la vez...

    tambien le quite el disco duro enorme, y el problema seguia, asiq no es el disco duro...voy a probar lo de la tarjeta grafica a ver si es eso.

    si continuara el problema...o lo llevo a arreglar a un tecnico o le prendo fuego!!!
     
  17. Yo creo que no es nada de lo que se ha dicho pero en realidad es todo a la vez. Tú cámbiale la fuente de alimentación y ya me dirás qué tal...
     
  18. Lo que dice MasterKHK no es tonteria, te han saltado los plomos ultimamente? A mi una vez me pasó y el ordenador encendia, pero no me detectaba el hd
     
  19. Prendele fuego al técninco directamente. Seguirás con el PC chungo, pero te distraes un rato :D

    Ara en serio, no opino porque ya han dicho todo lo que puede ser. Sino, prueba lo que hacía uno (según ponía en un post sobre chapucillas typical spanish): poner una bolsa con cubitos de hielo encima de la torre.
     

Comparte esta página