Problemas con el volumen de los pads

Tema en 'Baterías electrónicas' comenzado por josepz, 16 de Enero de 2010.

  1. Al final me llegó la bateria, es una Eagletone VDS-400, vamos, la misma que la Medeli DD502 o una Millenium MPS 300.

    El caso es que acabé de montarla tarde y solo pude probarla con auriculares, y menuda decepción...
    La sensibilidad es muy mala, llega un momento que simplemente deja de sonar, si tocas bajito, y sin embargo el pedal al cerrar el hi-hat suena a toda leche, lo cual es comprensible, por que es un conmutador, y sonará siempre al mismo volumen, si no me equivoco...

    Pero bueno,espero corregir eso proximamente con unos parches de malla, a ver si mejora.
    Lo que me mosquea es que por fuerte que le dé, los toms o la caja suenan siempre más flojos que el control del hi-hat....

    El volumen general de los toms, bombo y platos es bastante flojo, incluso subiendo el volumen de los pads a tope, menos el control de hi-hat. Tengo que bajar bastante el voumen de las canciones que trae el módulo, por que si no, ni se me oye...

    El módulo es el que viene por defecto con las medeli...
    ¿Es normal que pase esto con estos módulos cochin..(digoooo baratos O:)) o es que el mio puede estar defectuoso?

    Si es un defecto reclamaré, si es normal, pues a aguantarse hasta poder cambiar de módulo...

    PD:Que yo sepa, esos módulos no tienen control de sensibilidad, solo de volumen, ¿no? al menos, en las instrucciones solo habla del volumen individual de los pads, y aún con los toms a tope, el pedal del hi-hat sigue sonando mas fuerte...
     
    A jaimeroto le gusta esto.
  2. Cuanto te costo?
     
Cargando...

Comparte esta página