Problemas con cubase LE y presonus

Tema en 'Software y técnicas de grabación' comenzado por Hanimal, 21 de Febrero de 2008.

  1. Hola compañeros,necesito ayuda.

    He adquirido una tarjeta externa Presonus Firepod que me venia con el Cubase LE.
    Aparte de no encontrar los manuales por ninguna parte, al grabar 7 pistas simultaneas audio, (una batetia), el sonido que grabo me suena entrecortado en ocasiones, y pierde la cordinacion entre golpes.
    La latencia la he probado de modificar y no soluciono nada, actualmente la tengo en 6ms.
    Visualizando el uso de cpu, por parte del programa no se ve un uso escesivo.
    La frecuencia de muestreo esta en 44.100Hz,el tamaño del buffer de disco lo he puesto en 256Kb y tampoco soluciono nada.
    Soy novato y tampoco se muy bien lo que hago sin tener el manual.
    Alguien sabe que puedo hacer?¿?
     
  2. Fer

    Fer

    Buenas

    Sube la latencia, 6ms es muy poco y probablemente los saltos vienen de ahí. Creo que mi bajista tiene las instrucciones de la tarjeta, cuando las recupere te las puedo enviar si me pasas un mail.
     
  3. Cubase LE

    Muchas gracias, probare lo que me has dicho y comentare que tal me a ido.
    Mi Mail es: hanimal_smith@hotmail.com
     
  4. Fer

    Fer

    Tio, por fin mi bajista me ha traido el cd de la firepod, pero no me viene ningún manual en él!!
    Por eso no te he enviado nada de nada.
     
  5. muchas gracias

    gracias por la atencion.
    Al final he conseguido solucionar mis problemas con la tarjeta (me tenia que descargar los drivers de la ultima version para XP).
    El tema del Cubase poco a poco voy adaptandome,pero resulta un problema no tener un manual mas completo.
    Pero me imagino que es algo por lo que todos pasamos:u:

    Gracias:ok:
     
  6. El manual del cubase es un buen manual de uso... pero estan en ingles.... si sabes ingles son bastante buenas.
     
  7. Fer

    Fer

Cargando...

Comparte esta página