Problemas ampli+ordenador

Tema en 'Baterías electrónicas' comenzado por subte, 13 de Junio de 2009.

  1. Tengo la batería conectada con el ordenador, el ordenador a su vez va conectado a un home 2.1 que hace las veces de ampli. Normalmente toco con los cascos enchufados directo al ordenador, y va perfecto.
    Sin embargo cuando viene el profe metemos volumen (bastante), y después de un buen rato de darle caña, me cuelga el ordenador. El cable que uso es un jack/rca simple, no tiene puesto estos aislantes de ruido que llevan algunos cables.

    ¿Tenéis idea de porque me puede pasar esto? Valdría de algo el aislante?

    Saludos.
     
  2. ¿De donde coje corriente el home 2.1? ¿del ordenador (a traves de usb) o lleva su propia toma de corriente a la red?

    Saludos
     
  3. El home tiene su propia corriente. Curiosamente hoy no le subí al máximo el volumen al ordenador y si al home y no se colgó. Lo que noto es que tiene mucho ruido. Debe ser el cable que es una caquilla.
     
  4. Yo tambien uso unos altavoces 2.1, muy baratillos, pero no tengo ruidos, el cable lo compre en Thomann al mismo tiempo que la bateria ( me refiero al cable que une el modulo con el pc).

    Saludos
     
  5. Este que uso yo era el Home que compré hace muchos años, es bastante rarillo ya que la unidad de dvd va metida dentro de una de las torres. Yo lo pillé porque eran de madera y sonaban muy bien, tampoco había mucho donde elegir como ahora, y estaba bien de precio para lo que costaba un Home por aquel entonces.

    [​IMG]

    El módulo va con un cable usb al ordenador, pero no creo que eso de problemas. Y del ordenador sale un jack/rca al home. Me parece que ese cable es el que da problemas, lo compré en una tienda de electrónica de barrio y debe ser muy malo.

    Eso para lo del ruido, para lo otro, no se, quizás meter a tope el volumen del ordenador, a tope el home, que el profe use el floortom para acompañar mientras tocas a modo de metrónomo mientras aporreas el resto, a ratos ambos a toda hostia, unido a los casi 600mb de ram que está usando la librería del Superior sea demasiado y hace que pete cuando llevas una hora sin parar. Será que no puede más y pide tregua <img src="{SMILIES_PATH}/eusa_whistle.gif" alt=":-\"" title="Whistle" />
    A mi tocando sólo y con cascos nunca me ha pasado.
     

Comparte esta página