Problemas al Publicar

Tema en 'Dudas y fallos' comenzado por Gabrisapiens, 7 de Noviembre de 2013.

  1. He tenido ciertos problemas al publicar, cosas que hacen que sea un trabajo largo y tedioso hacer cualquier publicación.

    Quiero aclarar que en un 90% de la veces que entro al foro y hago comentarios o publicaciones son desde el iPad, pero algunos problemas también pasan en la PC.

    Lo que me pasa normalmente (en el iPad), es que escribo, y luego la pantalla se mueve y se queda fija en un punto en el que no vez que es lo que escribes, es como que la página no se acostumbra a que en el iPad, al seleccionar un espacio para escribir, se mueve para dar espacio a el teclado táctil, dejando mitad de pantalla para la página y la otra mitad para el teclado, creo que los programadores no han pensado en este comportamiento y pasa siempre.
    Entonces, cada vez que voy a comentar o publicar algo se vuelve un lío, se mueve la pantalla y se ve el cursor solamente sobre los anuncios de publicidad, y luego bajas la pantalla para ver que estas escribiendo y cuando tecleas ya no escribe, es como que se "confunde" la página y no sabe como reaccionar.

    Y por otro lado, cuando públicas por PC, pasa otro fenómeno muy extraño.
    Cuando escribes y haces por ejemplo un Review, donde escribes un montón, pones enlaces y fotos, empiezas a ver lo que escribes y se ve todo full desordenado, las fotos arriman el texto y todo se ve como un caos, luego pones la opción "Vista Previa" y se ve muy distinto a como lo estas escribiendo, y cuando pones publicar, todo se ve diferente a como lo escribías y a como se veía en Vista Previa!!!, es decir que no importa como se vea mientras escribas y no importa como se vea en Vista Previa, al final al publicar se verá de otra forma.

    Al Publicar mis reviews me las vi negras tratando de cuadrar el texto con las fotos y al final quedaban espacios en blanco o los textos al lado de las fotos y a su vez algunas fotos se veían como estiradas, tuve que cambiar la resolución para arreglar esto, pero al final siempre se ven diferente a como las pones.

    Otro detalle es ese, las fotos o imágenes que subes, mientras las pones se ven de una forma y luego al publicar se ven de otra y no acaba acá, luego de intentar de mil formas para que las fotos queden proporcionadas y no estiradas, al verlas en el iPad se ven diferentes a la PC, dependiendo si usas el iPad en horizontal o vertical.

    Otra cosa que me pasaba era la situación que ya se había arreglado pero volvió por pocos minutos, la de ver el foro y que este, dependiendo de la publicidad, subía y bajaba a cada rato, pero me paso por unos minutos y luego no paso más.

    Bueno, esta es mi experiencia mientras he estado usando las nuevas características del foro, publicando vídeos, Reviews y mi ficha personal en la Batacoteca.


    P.D: Escribiendo este mensaje no me paso ningún bug de los que he mencionado, pero dentro de unas horas subiré un video nuevo y veré si pasa. Gracias y que siga mejorando la página!!!!
     
Cargando...

Comparte esta página