Problema sensibilidad pad dual en TD6V

Tema en 'Baterías electrónicas' comenzado por dw5000, 4 de Noviembre de 2010.

  1. Buenas pues el tema es que me he fabricado todo los toms duales, y en el TD6 aunque pierdo el segundo sonido del TOM1 aun consigo los segundos sonidos con las entradas de TOM2/AUX y TOM3/AUX.

    Bueno el problema es que cuando golpeo el aro tambien se reproduce el sonido del tom. He probado subir los xtalk al maximo pero nada, siempre que golpeo el aro me llevo 2 sonidos, como puedo hacer para aislarlos totalmente?

    Un saludo ;)
     
  2. el segundo sonido del tom1 sólo lo aprovechas si pones un pad de tipo piezo-switch.
    el que te has construido es de piezo-piezo???esque si le das al aro y te suena...¿has probado en cambiar el sonido del aro?
    la solución más sencilla es ponerle a ese pad un cable mono.:ok:
     
  3. Ya tio eso si, por eso un dia te pregunte por lo de los keith rapper estos XD

    De ahi he sacado el como configurar el modulo para sacar los 2 sonidos ;)

    El problema no es ese, la entrada dividida esta y saco los 2 sonidos diferenciados, el problema es por temas de sensibilidad.

    El problema es que sii golpeo al parche del tom2 oigo sonido de tom, pero si golpeo el aro oigo un crash y el tom, vamos que al golpear al aro me reaccionan los 2 piezos, no se si sera por tema de sensibilidades y tal. Lo mismo con el tom3 si doy al parche bien, si doy al aro tengo el sonido de 2 toms a la vez jejeje.

    Cosa que por ejemplo en la caja no me pasa, en la caja tengo los 2 sonidos perfectamente diferenciados e independientes y todos los pads estan fabricados igual.
     
Cargando...

Comparte esta página