Problema: No triggean 2 pads tocados a la vez...

Tema en 'Baterías electrónicas' comenzado por Gabinxs, 3 de Diciembre de 2007.

  1. Hola, soy nuevito en el foro, y se que aca me van a poder ayudar :p

    El tema es asi: tengo una alesis trigger i/o, una bateria muda o sorda o de practica, como prefieran, y converti los pads a electronicos. La uso con el ezdrummer mediante el nuendo.
    Hasta aca todo bien, pero me di cuenta de algo: cuando le pego a 2 pads juntos, mas de la mitad de las veces suena uno solo... aca la pregunta: hay alguna razon por la que pase esto?
    Probé grabar midi sin que este corriendo el ezdrummer para ver si era cuestion de memoria, o sea, que el programa no soportara largar 2 sonidos a la vez por la memoria que se estaba utilizando (aunque no crei que fuera esto ya que tengo una pc con 1 gb de ram, espacio de sobra en disco y un athlon xp64 3200) pero al ver lo que grabe, me di cuenta de que seguia pasando lo mismo.

    Bueno, desde ya muchas gracias; muy buena la pagina y el foro. Saludos!!!
     
  2. No domino ese módulo, pero en un Roland eso tendría pinta de ser que tienes el valor del parametro Crosstalk Cancel demasiado alto, y solo tendrías que bajarlo...
    En el alesis trigger i/o no se como será, pero mirate bien las instrucciones y los diferentes parametros que puedes asignar a cada pad, y seguramente podrás solucionar tu problema...

    Saludos


    EDITO:
    Ya me he empollado un poco el manual :D, y el parametro se llama igual que en Roland: Crostalk (o X-talk)... mirate un poco como están los valores de esos 2 pads en concreto, y juega con ellos....
     
  3. Gracias! Ahora lo voy a probar... pero me acabo de dar cuenta algo: probe otros pads que hice con uno tubos de esos en los que vienen de a 50 cds, que hice con fichas plug de las grandes, y con esos no hay problemas, pero los que hice con la muda son con fichas rca en el pad y en la otra son plug... probe tambien rca-rca adaptado a plug y lo mismo... pero ahora pruebo lo del crosstalk y te comento, gracias de nuevo!!
     
  4. Yes!! Era lo que me dijiste del X-talk.... lo tenia seteado al maximo, porque con los parches que habia armado primero cada vez que le pegaba a uno sonaban los demas, ahora que los armé mejor, no pasa eso, pero me olvide de bajarle el nivel de X-talk. Muchisimas gracias de nuevo!!!
     
  5. Y ooooooooootro problemita que ha solucionado Don Carlos gracias a sus empolladas de manual..........

    Si esque eres un craaaaaack!!!!!
     
  6. Hector, vas a hacer que me salten los colores....
    De algo tenía que servir que me encante bajarme manuales, no???

    Por cierto Gabinxs, nos tienes que enseñar todos esos pads que has hecho.... QUEREMOS FOTOS DE TUS CREACIONES

    Saludos
     
  7. Que bueno tio!!!!
    Cuando tengas las otras fotos (y me imagino que tutorial, no ;)) postealo, que por aqui a la gente le molan estas cosas...
    Enhorabuena por el trabajo, y la imaginación... eso si, habrás notado un cambio enorme de tener que golpear un "mini-tom" de tamaño cd, a uno de 10"....

    Saludos


    PD: Pon aquí también tu avatar, que mola un montón....
     
  8.  
Cargando...

Comparte esta página