Problema modulo TD-7 con triggers DDRUM red shot

Tema en 'Baterías electrónicas' comenzado por drummer723, 17 de Febrero de 2012.

  1. Hola, estoy probando el TD7 que pille hará mes y medio con los red shot que pille por el mismo tiempo, pero no suena nada, y ando mas perdido...

    he usado el buscador pero para que deciros todo lo que sale (y ninguna solucion he encontrado)

    echadme un cable plisss
     
  2. ok, vamos a ver que puede ser, porque son los que usaba yo hasta el día anterior de mandártelo.
    Prueba lo siguiente.
    Enciende el bicho y no toques ningun trigger hasta que salga la pantalla principal (se quite la batería esa que sale al principio)
    quizá sea eso. preba y me dices a ver.
    Porque supongo que los cables los has comprobado, la salida de auriculares también, etc...
     
  3. si, todo el cableado funciona, y he probado con dos triggers distintos (solo le tenia coectado uno para probar el material, ya que aun no tengo todo y paso de montarlo a medias), y de hecho me he esperado a que se quitara la bateria pero nada :S
     
  4. nada, ni con el TD7 ni con un fame que he pedido prestado... como puedo comprobar si los triggers funcionan correctamente?
     
  5. ah! ok, que susto, empecé a creer que era el módulo que te vendí.
    Si no funciona en el otro módulo tampoco ve pensando en los trigger o los cables.
     
  6. pues he comprobado tanto los cables con un polimetro como los triggers con una ampli y funcionan, debe ser alguna cosa de la configuración del modulo que me está puteando... no lo entiendo...
     
  7. una pregunta, podrias contarme como tenias conectados los triggers al modulo? lo cables me refiero era mono o stereo?
     
  8. Yo creo que puedes tener problemas de compatibilidad de los triggers con el modulo, deberías de irte a la parte de configuración del modulo donde te deja elegir los pads que tienes, cy-5 cy-8 etc, e ir cambiando de pad hasta que alguno te suene si son compatibles, claro.
    Los cables mono o estéreo no creo que tengan mucho que ver, eso si, si pones un mono en un plato de varias zona, pues solo te saldrá una, pero tenia que darte señal en el modulo.
    A ver si tienes suerte y te vale, saludos.
     
  9. el DDRUM por acoustic me coje el rim pero no el parche, por lo menos algo es algo y se que el modulo no falla xD, a este paso me da que pongo un anuncio de se cambia y fuera, no ando sobrado de tiempo para andar probando eso asi :S

    gracias por la ayuda
     
  10. Esa prueba que has hecho en la que solo te da el sonido del rim ¿has probado con cable estero o mono?, prueba con los cables y si solo te pilla el rim, alopeor es que el modulo no es compatible con esos triggers, que me da a mi la impresión.
    Suerte.
     
  11. Buenas, perdona la tardanza en responder pero no me di cuenta que habías vuelto a escribir.

    Yo lo tenía enchufado con cables mono a los trigger ddrum.
     
Cargando...

Comparte esta página