Problema con td-10 y vs2480

Tema en 'Baterías electrónicas' comenzado por Anonymous, 10 de Octubre de 2005.

  1. Anonymous

    Anonymous Invitado

    Hola chaval@s!!!!Hace tiempo que no entro en el foro.........he andao liadete pero bueno,aprovecho para saludaros!!!!!

    Voy al grano........como algunos de vosotros sabeis tengo una TD-10 y un grabador digital VS 2480 ambos de Roland.El tema es que despues de una temporada tocandome la barriga (en lo que a musica se refiere) tengo que empezar a grabar baterias para los temas del grupo.....

    Problema en cuestion:

    Configuracion salidas td-10:
    Master L,R
    Direct 1 L,R
    Direct 2 L,R
    Direct 3 L,R
    Por cada L o R puedo sacar un instrumento en mono con lo cual tengo 8 salidas independientes y para conseguirlo no tengo mas que seleccionar por ejemplo el bombo panoramizado a L puro y salida master,la caja panoramizada a R puro y salida master etc etc.....asi con todos los instrumentos.Con los toms lo que hago es sacar dos por R y dos por L.Hasta ahi ningun problema.Cada salida mono de la TD10 va a un canal en la VS2480 con lo cual consigo grabar la bateria en 8 pistas independientes.

    ¿Cual es el problema entonces?

    Cuando golpeo el bombo por ejemplo y monitorizo los niveles de entrada visualmente con los leds de "imput" de la vs aparte de entrarme señal en el canal correspondiente al bombo me esta entrando una leve señal en los canales que reciben los instrumentos de la parte L salidos del TD-10.


    En la grabacion no es que los instrumentos que se "cuelan" suenen tan fuerte como el instrumento disparado en ese momento pero pienso que no deberia de entrar ni lo mas minimo.Si le doy al bombo solo debe sonar y entrar el bombo en su canal,si le doy a la caja....la caja etc.El resto de instrumentos de la familia L o la familia R no se deberian ni de inmutar.Por si alguno lo pensais os digo que los niveles los estoy cuidando.....evitando el "cliping" en todo momento.

    Preguntas que me hago.......

    Las salidas independientes de la TD10 son una mierda???

    Mi TD10 esta chunga????

    Se me escapa algo???


    En definitiva se que las baterias grabadas no quedan tan mal.Esa señal "fantasma" que se cuela en esos canales no es tan tan potente como para estropear la grabacion pero me toca los huevos tener que andar asi con aparatos que cuestan tanta pasta......

    Os pido ayuda a los Gurus del foro......es lo unico que me queda ya!!!!!
    Gracias à todos por haber leido hasta aqui!!!! un saludo!!! :roll:
     
  2. WEnas, pues te cuento mi esperiencia, a mi me paso algo muy parecido con un TD-10 en directo, sacabamos bombo1 y bombo2 por master L caja por el master R tom1 tom2 por R y L del direc1 tom3 y tom4 por el direct2, y mas de una vez nos paso eso mismo, q se colaban elemento q estaban ruetados a otras salidas por las q no eran, asiq... o algo hicimos mal en su dia y tu lo estas haciendo tb, o es q las salidas no son realmente independientes, cosa q no descarto para nada, ya se que no te ayuda mucho mi respuesta a solucinar el tema pero weno, q sepas q no es solo tu TD-10 el q hace eso.
    Aunq cueste o costaba una pasta no es ninguna maravilla ni mucho menos el TD-10 en mi opinion, y pa uso profesional o de estudio, menos tovia.
    Saludosss
     
  3. Anonymous

    Anonymous Invitado

    Gracias penal!!!! he hablado con el servicio tecnico de Roland de Irun(Jesus etxeberria).......un tio que sabe un huevo y parte del otro......y me ha comentado que haga una prueba.Mantener uno de los ocho jacks intactos y los siete restantes hacerlos flotantes.(Para hacerlo flotantes hay que quitar la conexion de masa de uno de los extremos de cada jack.Segun Jesus el 99% de las coladuras de señal de este tipo suelen ser por la masa.Tambien me ha comentado que donde enchufase la VS le privase de masa.

    He estado toda la tarde convencido de que cuando llegase a casa tenia la solucion a mi problema pero despues de hacer todo lo que el me ha dicho no he conseguido cambio alguno.Jesus sigue sabiendo un huevo aparte de ser un tio muy agradable........le mando un saludo ;) !!!!........pero bueno ,todo mi gozo en un pozo.

    ¿Será verdad que las salidas independientes del TD10 no son reales????

    Si alguno podeis aportar algo os lo agradeceria...........un saludo!!!!
     
Cargando...

Comparte esta página