Problema con roland td3 control hit-hat pedal fame, no suena.

Tema en 'Baterías electrónicas' comenzado por jonybataca, 9 de Noviembre de 2010.

  1. Buenas, estoy buscando por todo internet y no encuentro solucion por lo menos en español, resulta que me pillado un roland td3 solo el modulo, y la batera que tengo electronica pues es una fame, bueno a parte de la gran diferencia entre los modulos, resulta que cuando conecto todas las conexiones, el pedal del charles no responde como si no existiera no hace su trabajo, por lo tanto me puesto hacer varias pruebas;
    he conetacto el cable del pedal a otros canales como la caja el ride, y piso y el pedal y suena, es decir si pongo el cable en el canal de la caja y piso el pedal suena la caja o el aro, y en el ride y crash tambien, bueno con lo que descarto que el cable o el pedal esten estropeados, ahora pincho la caja o el ride o crash en el canan de hit-hat control y toco los pad y nada, ni un mal sonido, esto lo he comprobado en el modulo fame dd-506 y hace lo mismo, si pincho la caja en el hit hat control y doy a la caja no suena nada, pero si pongo el pedal en su canal hit hat control este si cierra y abre el charles, por lo tanto no se como 1º testear haber si esta mal la hembra del hit hat control, 2º como solucionarlo, pues en el manual poner algo referente a un boton de polaridad que hay que cambiar si el pedal no es roland, boton que por cierto no encuentro por ningun lado. Espero que me podais ayudar,haber cual puede ser el problema.
     
  2. nadie?? jue :(

    bueno he reseteado a fabrica y sigue sin ir, alguien sabe algo referente a un boton de polaridad? en las intrucciones dice algo asi como si el pedar de hit hat no es de roland, invertir el boton de polaridad, pero no encuentro el boton por ningun lado ni en el modulo ni en el pedal.
     
  3. Hola no sabria decirte sobre ese modelo de pedal, pero se ke mi pedal hh-65 de yamaha no iba con el td3.
     
  4. he estado mirando por todos sitios y efectivamente los pedales millenium bienen con un boton a la derecha del pedal que camiba la polaridad, esto mi pedal fame no lo tiene, la placa de dentro no tiene soldado al circuito el mazacote negro con el boton que hace esta funcion, ahora bien, funcionaria cambiar la polaridad del cable jack que va del modulo al pedal? si es asi hay que cambiar la polaridad en los dos extremos o solo en uno?
     
  5. Se supone que lo debes cambiar solo en 1 extremo, si lo cambias en los 2 estas en las mismas jejeje creo que venden unos adaptadores de jack stereo a jack mono que con eso debe de funcionar. Al menos lei que con eso se hacia funcionar para los vh11 en modulos yamaha, supongo que funcionara a la inversa no? Un saludo
     
  6. Pues nada, al final hablando con un colega de un foro de videoconsolas del que soy administrador, me dio la solucion 100 % fiable.

    Cortar el cable por la mitad e intercambiar los colores menos el negro que es la malla, asique eso he echo, unir el rojo con el blanco y el blanco con el rojo y el negro con el negro, y funciona a las mil marabillas, claro esta lo sullo es pillas un cable con las puntas desmontables e intercambiar los colores pero de momento con eso vale.

    si a alguien mas le pasa aqui queda eso.
     

Comparte esta página