Problema con PCY 65 y PD 85

Tema en 'Baterías electrónicas' comenzado por subte, 23 de Enero de 2010.

  1. Hola, tengo un problema con un pad de plato PCY 65 de Yamaha y una caja Roland PD-85.
    El Pcy 65 lo tengo como charles, y el PD-85 como caja. Me ocurre que cuando coinciden dos golpes exactamente a la vez, el Roland no registra el golpe y no suena. Si pongo un plato Millenium Stereo como Hithat no ocurre ese problema.

    He ajustado sensibilidades, incluso en el propio pad de Yamaha, pero nada, si no coinciden no pasa, o si hay un cierto lapso entre el golpe de uno y otro, pero como sean a la vez peta.

    He probado con los cables, cambiando a cable stereo y a cable mono ambos pads, pero no influye.

    Me da pena porque el PCY 65 hace menos ruido que el 400, pero así es inviable usarlo. ¿Se os ocurre que puede pasar?
     
  2. Mírate los valores del Cross-Talk (o X-Talk).

    Es un parámetro que te corta un sonido cuando le llegan a la vez señales desde dos pads distintos. Sirve para evitar que al darle, por ejemplo, a un tom, se dispare el otro tom por la vibración del rack.

    Puede que el pad Yamaha tenga algo más de chicha que el Millenium, y el módulo esté ajustado con el umbral entre la diferencia Yamaha-Millenium. Me explico?

    Por ejemplo, si el Millenium le da al módulo 1V (no tengo ni idea de los valores, he pillado uno al azar para el ejemplo), y el Yamaha le da al módulo 2 V, puede que el módulo tenga el Cross-Talk caja-charles ajustado para que cuando le llegue 1,5 V o más del charles, la caja no suene.


    Mira los valores del Cross-Talk entre la caja y el charles (mira el manual, no sé exactamente cómo irá en tu módulo), y sube el threshold al máximo, a ver si se soluciona.

    ;)
     
  3. Gracias Borisnot, me lo has solucionado, eres un crack tío. :ok:
     
  4. Era eso?

    Guay, me alegro! ;)
     
Cargando...

Comparte esta página