Problema con móduloMillenium. Después de encenderlo se apaga solo.

Tema en 'Baterías electrónicas' comenzado por Normal, 19 de Mayo de 2009.

  1. Hola a todos.
    Tengo una millenium económica, la HD-100 y tan contento que andaba con ella, hasta que hace un par de días estaba tocando tan agusto y se me apagó el módulo.
    Apago y enciendo y bien, pero a los pocos minutos se vuelve a apagar y así hasta el infinito.
    He leído que los módulos baratos de Medelli, como éste, cuando llevas tiempo sin usarlo, por no se qué historias de los condensadores, les puede pasar esto, pero que volviéndola a usar con asiduidad se soluciona.
    Yo estuve más de una semana sin encenderla y no sé si pudiera ser este el motivo de la avería.
    ¿A alguien le ha surgido este problema alguna vez?.
    ¿¿Pudiera ser el transformador??. He intentado probar con otros transformadores de 9v, de otros aparatos que tengo, pero no funcionan con la E-Drum.
    Ya he contactado con Thomann y me han dicho que me lo cambian sin problemas, pero en lo que yo se lo envía y ellos me lo mandan pueden pasar 2 meses y me jode estar sin ella tanto tiempo.

    Gracias por leerlo :ok:.
    ¿Alguna idea?.
     
  2. Pues si puede ser cosa de los condensadores, si te animas abre el módulo con cuidado y fijate si están hinchados.
     
  3. Gracias por la respuesta Subte :ok:.
    La verdad es que la placa del módulo está en perfecto estado aparent emente. Los condensadores tienen buen aspecto, no han derramado líquido ni tiene pinta de que vayan a hacerlo.
    Bueno, como veo que no es muy común mi problema, lo que voy a hacer mañana es comprar un adaptador nuevo de 9V; 500miliamperios y el conector con lo de fuera - y lo de dentro +:), no sé si eso es polaridad invertida.
    Creo que con esos datos valdrá???, si no corregirme por favor.
    Me imagino que la avería también puede ser de que al calentarse el adaptador deje de enviar corriente, nu sé :(.
    Mañana veré si se soluciona algo, si no, enviaré el módulo de vuelta a Thomann, mal que me pese.
    Un saludo!!.
     
Cargando...

Comparte esta página