Problema con el pedal del charles...

Tema en 'Bricómanos electrónicos' comenzado por faculoko, 1 de Marzo de 2008.

  1. Hola gente, no se si este post va aqui, si no es el caso cambiadlo porfa.

    Vereis, hace tiempo que el pedal de charles de mi yamaha dtxplorer no funciona. Por mas que lo pise fuerte y fuerte no cambia, y siempre suena el charles abierto...

    He abierto el pedal y no veo nada raro, pero claro, como nunca lo hice no se qué puede ser lo raro...

    A ver que si me podeis echar una mano... nos vemos!
     
  2. :D

    Hola,
    Parece que no te contestaron nose por qué pero ya te contesto yo...
    Desde mi punto de vista yo creo que hay 2 posibilidades.

    1- Arriba antes de llegar a donde pones el Bottom el plato lo quitas todo y esa varilla donde enganchas los platos se enlaza mediante una tuerca a otra...posiblemente se habrá salido.

    2- Comprate uno nuevo.

    PD: todo esto si ves que al abrirlo no ves nada mas mal.

    un abrazo
     
  3. Si has descartado fallo mecanico,mira a ver el valor "HHofs=" en el menu de configuracion del Hit hat,si lo tienes en OFF,se anula el pisado del charles y siempre suena abierto....en el peor de los casos,metele un factory reset,por si se ha quedado la electronica flipada.

    Saludos.
     
  4. Hola! Aprovecho este espacio para plantear un problema casi idéntico (creo que es lo correcto para no iniciar un tema nuevo hablando prácticamente de lo mismo). Espero que me corrigáis si me equivoco. Gracias. Ahí va:
    Resulta que en mi dtxplorer el charles no produce sonido al cerrar, aunque si distingue entre cerrado y abierto. No parece ser problema mecánico ni de un set concreto ya que sucede en todos los sets y si desconecto y vuelvo a conectar el jack del hh control suena la 1ª vez que lo piso, ¡sólo la 1ª vez!!. La cosa es que empezó a fallar hace un tiempo hasta que ha dejado de foncionar casi por completo. Ya que espóradicamente si produce sonido. Parece un problema algo complejo, espero que alguien pueda ayudarme. Muchas gracias por aguantar el rollo!!
     
  5. Yuyu perdona creo que no te has dado cuenta de que hablamos de la dtxplorer de yamaha. Es una batería ELECTRÓNICA. :)
     
  6. Yo tengo una roland td3, a mi me sonaba muy bajo el sonido cuando pisaba el pedal. Para ver si os suena o no suena lo que os recomiendo es desmontar el pedal, en la plataforma de abajo, donde pega la goma del pedal al pisar, (en dtxplorer imagino será igual) hay un plástico con unos conectores. Intentad con el dedo ir tocando a para ver si donde pulsa la goma suena o no suena. Ni que decir tiene que tiene que estar conectado el pedal a la bateria.


    No se si me he explicado muy bien, igual es dificil de entender con el pedal sin desmontar pero quitad los cuatro tornillos y veréis como se entiende.

    Se que hay un hilo en bricobatacas sobre el volumen del hihat, que es donde vi yo esto con fotos y todo, no lo he visto, si lo encuentro ya edito.
     

  7. Muchas gracias por el aporte!
    Lo he estado mirando porque parece un tema de configuración por lo que ya puse en el anterior mensaje. Pero no descarto del todo un problema mecánico, probaré lo que dices, porque es cierto que las pocas veces que consigo que suene, el volumen es del 7%(siempre!! ni más ni menos). Te has explicado perfectamente. Ya que estamos, también tengo una duda, parece ser que tanto el pedal de charles como el pad del mismo activan el mismo trigger ya que da los mismos parametros (excepto el volumen), de tal manera que el pedal , por defecto tras hacer un "factory set"(volver a los valores de fabrica) está asignado como a un pad de tom ¿¿??. De todas formas cambiando a cualquier tipo de pad, no se soluciona el problema. No entiendo demasiado de eso pero me gustaría que alguien me confirme si esto es normal. Perdón de nuevo por la parrafada y Muchas gracias!
     
Cargando...

Comparte esta página