Problema con dos ambientes Samson

Tema en 'Software y técnicas de grabación' comenzado por akalzonkitao, 4 de Enero de 2008.

  1. Buenas gente!

    Tras tres meses he estrenado (y probado, deberia haberlo hecho antes, pero no me esperaba esto) los micros Samson que pillé en Thomann.

    Bombo, caja y timbales bien... pero vamos a probar los dos ambientes (Samson C02) y no funcionan, NADA!

    Tan delicados son estos micros?

    No se han usado nunca, estan nuevos, solo los sake de la caja para ver ke del viaje no se habian llevado ningun golpe... pero nada... ni señales de vida ni nada.

    Ke les ha podido pasar? :/
     
  2. Fer

    Fer

    Les has metido alimentación phantom????
     
  3. Eeeeein?? En castellano? xDDD

    No se tio, he usado el mismo cable ke con los otros micros y lo he enchufado a la mesa de mezclas...
     
  4. Fer

    Fer

    Estos micros suelen ser de condensador y necesitan 48V para funcionar, si los has conectado al mismo sitio que los otros lo más normal es que no funcionen. Es mucha casualidad que fallen los dos, yo diría que stán bien, tan sólo necesitan esos 48V (también conocido conocido como PHANTOM).
    En la mesa, o incluso en cada canal deberías tener un botón donde ponga o bien phantom o bien +48V, creo y espero que sea ese todo el problema.
     
  5. Ke Dios/Satan/Alá/Buddah/Jehová/Chiquito de la Calzada/El Fary te oigan... pq me he kedado con una cara esta mañana...

    ... esk si, es demasiada casualidad ke solo hayan fallado los dos ambientes.


    Gracias tio!!!
     
  6. PHANTOM PHANTOM jajajajajaja

    para todo hay una primera vez no te preocupes. No te olvides de ponernos si ya se te ha resuelto el problema!

    Ah y o tambien tengo ese kit y te puedo decir que los aereos son lo mejor del pack con diferencia. Los micros de timbales y bombo son algo castaña, pero los aereos son cojonudos. Con decirte que hemos grabado algunos ensayos del local solo con esos 2 micros y se oia todo cojonudo..... eso si hay que saber colocarlos, jajajaja.

    Yo los tengo conectados junto al bombo a una mesita para monitorizarme la batera y van de lujo.

    saludos
     
  7. Eso mismo tengo yo. Dos areos y un micro de bombo y suena de la ostia.

    Marino, mira esa mesa que suena a alimentación fantasma total. Comentanos algo.

    Saludos.
     
  8. MENUDA FANTASMADA SE HAN PEGADO LOS MICROS DE AMBIENTE!!!!


    xDDDDDDDDD

    Vaya susto troncos, ya pensaba ke me habian tangado.

    Efectivamente, era el +48V ke no estaba activado.


    GRACIAS!!!!
     
  9. Ahí le has dado......a disfrutarlos.:ok:
     
  10. Y como mola el pilotito azul cuando estas en el local casi sin luces....ouuuu yeah!

    :u:
     

Comparte esta página