Problema Caja MPs-400

Tema en 'Baterías electrónicas' comenzado por lluis, 9 de Noviembre de 2010.

  1. Hola,

    Ayer me llego la bataca pero no tube mucho tiempo así que al final la monte en 1 horita por la noche sin tocarla mas que 30 segundos para ver que sonaba. Al salir del curro hoy he venido corriendo y... la caja casi no suena es como si tuviera poca sensibilidad... le subo el volumen a tope, le subo la curva le subo la sensibilidad y nada suena mas fuerte el hi hat cerrado que la caja... Cansado he enchufado el cable de la caja en el tom 2 y.. coño si casi me quedo sordo!!!!!!!!!

    Que puede ser? les voy mandando un correo a thomann?

    Saludos y gracias


    Edito para añadir que acabo de llamar a Thomann, los alemanes estos no saben mucho ingles y mi aleman es bastante justito así que al final hemos hablado en ingles pero al tio le costaba xD

    Por otro lado me han dicho así al minuto q me mandan un pad de caja nuevo pero que no tienen en stock que en 5 dias recibiran así que tardara una semana i media o dos en llegarme el pad... :( Mientras tanto quitare un tom o algo así que tengo mucho mono xD... total por 5 centimos que me ha costado la llamada... me mandan un pad nuevo...

    Por cierto si me mandan pad nuevo que puedo hacer con el viejo? si lo arreglo tendre dos xD
     
  2. Le has subido el volumen al pad, independiente del general?

    Prueba a resetear la unidad encendiendo con +- de la derecha pulsado.

    Si no va, puedes abrir el pad y mirar si el piezo esta en su lugar.

    Saludos.
     
  3. s de echo lo primero q he echo es.

    1 subir el volumen del pad
    2 subir la sensibilidad del pad
    3 meter la curva mas exponencial (6)
    4 bajar los volumenes de todos los otros pads para que asi marque mas la caja y subir el general (n esto iba bien)
    5 cambiar los cables
    6 cagarme en todo y escribir aqui
    7 llamar al proveedor
    8 esperar qu eme llegue el pad :)

    Por el medio del 3 4o por ahi he reseteado la unidad

    Lo que hare esta noche "cargarme" el tom 3 ponerlo de caja y tocar asi de momento :)
     
  4. Intenta lo de abrir el pad de la caja como te puse antes, igual está suelto y lo puedes solucionar. Tampoco pierdes nada y así investigas. :)
     
  5. Ayer lo vi y se ve todo correcto a priori pero nada q no tira bien... la verdad es bien sencillo la goma de encima un poco de espuma eva debajo y el piezo cutre cutre pegado con algo cutre sobre un plastico con una chapa de metal xD

    La verdad que el mecanismo es bien sencillo (luego tiene lo del aro)
     

Comparte esta página