Problema cable midi usb

Tema en 'Baterías electrónicas' comenzado por Icesoul, 16 de Diciembre de 2008.

  1. tengpo un cable midi/usb es un romio II de isn, antes me funcionaba bien, lo enchufaba y se instalaba solo, ahora despues de formatear, no se que pasa que no lo pilla, se puede compraobar de alguna manera dde que este instalado?
     
  2. bueno pues sale instalado en el administrador de tareas y habilitado pero el dtxmania no lo reocnoce, hay algun programa para ver si funciona?
     
  3. Tienes los drivers actualizados?

    Si es que sí, prueba a usar algún otro programa que tenga soporte MIDI (Cubase, por ejemplo), a ver si es problema del cable, del ordenador, o del programa... ;)
     
  4. los drivers no se pueden acrtualizar mas , lo voy a probar en cubase, y en cassa de un amigo haber que pasa.Lo he probado con el cubase y creo que tampoco lo reconoce,nos e usarlo pero creo k no lo reconoce XD
     
  5. Mmmm...

    Pues cuando lo hayas probado en casa de tu amigo nos cuentas. El asunto es descubrir en qué punto está el fallo (si en el PC, en el programa, en el cable...), y la mejor forma es esa: cambiar los elementos uno a uno...

    ;)

    Ya nos dirás...
     
  6. Bueno , pues en casa de mi amigo tampoco funciona, le he enviado un mail al de la tienda y dice que es un cable que peude dar problemas para configurarlo porque es de los baratos
    (me costó 50 E) el caso es que el cable esta perfecto se enciende la luz y todo los drivers instalados, el problema es que en el programa no lo reconoce(dtxmania y cubase sx3) tmpc se como configurarlo ya qu eno tengo ni idea en esto del midi y en el cubase tampoco :p
     
Cargando...

Comparte esta página