Primeros Bricoproblemas...

Tema en 'Bricómanos electrónicos' comenzado por zappadappadoo, 3 de Septiembre de 2008.

  1. Pues sí. No consigo dar con la manera de solucionarlo y mira que le doy vueltas.

    1.- Me "retriguean" los toms. Da igual los ajustes que haga, doy un golpe y suenan dieciocho y no sé por qué.

    2.- La sensibilidad de los platos es nula, o le doy un hostión al plato justo donde está el piezo o no hay manera...

    3.- No me funciona el rim por sí solo. El rimshot sí funciona (cuando doy a aro y parche a la vez sí cambia el sonido, pero el aro sólo no responde). He soldado los piezos por el esquema éste que puso Monitus y no consigo que el rim suene solo. ¿Alguna sugerencia?

    4.- No encuentro un potenciómetro por ninguna tienda de Madrid. ¿Alguien sabe de alguna solución que no sea pagar 10€ de gastos de envío por una pieza que cuesta 2?

    Muchas gracias!
     
  2. Del 1 y 2, te diré que me suena a soldadura mal hecha. Prueba con uno a soldarlo bien bien, asegurándote de que nada toque con lo que no deba, y a ver si da resultado.

    El 3: En mi módulo tienes que activar el crosstick en la caja para que funcione. A ver si no lo tienes activado.

    Respecto al 4, ni idea.

    Sé feliz :ok:
     
  3. Te puedo enviar uno metido en una carta. Ponte en contacto conmigo
     
  4. Ya le he mandado un privado a Monitus. Mil gracias, tío.

    Ahora bien,

    1.- Mala soldadura, cierto.

    2.- Esto no. Sigue siendo un desastre y no sé qué hago mal.

    3.- El TD10 NO tiene sonido individual de rim. Te cagas...

    4.- Lo dicho.

    Saludos y muchísimas gracias a los dos!
     
  5. Qué plato usas? (acústico convertido? plato sordo stagg? vinilo de la pantoja con alfombrilla de ratón?) Cómo pegas el piezo? directamente al plato con cola de contacto? con cinta doble capa blanca? con el piezo pegado entero, o cubierto solo parcialmente de cinta doble capa?

    Informa tio
     
  6. Zildjian A Custom Projection Crash de 19" (destrozadísimo!!!) con el piezo pegado al plato por encima con cinta de doble capa esponjosa y encima del piezo gomaespuma muy densa en plan alfombrilla de ratón.

    Sólo suena si le pego justo encima del piezo. No lo entiendo...

    Saludos!
     
  7. Lo estás haciendo mal loco!!

    El piezo debe ir bajo el plato, de la misma forma q lo estás haciendo. cinta doble capa esponjosa.

    Arriba del plato la goma, alfombrilla de raton, goma, silenciador de platos, lo q quieras

    por cierto, me puedes pasar fotos de tu plato?

    PD: a ver si esta tarde me acerco a la tienda de electronica a ver si les quedan potenciometros
     
  8. Jajaja, macho si lo tienes así lo más seguro es que te hayas cargado el piezo ya!!

    El piezo va por debajo del plato. La alfombrilla es sólo para quitar sonido :D

    Venga, sé feliz :ok:

    PD: Respecto al punto 3... el rim NUNCA funciona solo. Para sacar el sonido del borde, sea crosstick o rimshot, es necesario siempre que los 2 piezos reciban vibraciones. Si por el montaje que has hecho o por lo que sea esto no va, puedes probar a poner una resistencia de 100k entre... bueno por ahi, no me acuerdo donde se pone. Vamos, es el mismo esquema que para hacer un divisor de entradas. Si lo encuentro te lo pongo.

    PD2: Ahí va el circuito
    [​IMG]

    Ésto está pensado para hacer un divisor de entradas, pero si lo quieres poner en el mismo pad, la idea es poner la resistencia entre el L y el R del jack. Ya me comentas si te va el invento.
     

Comparte esta página