Porblema con un interfaz midi/usb

Tema en 'Software y técnicas de grabación' comenzado por cesar_bass, 8 de Marzo de 2008.

  1. Buenas, este post está “repetido”, lo he creé en electrónicas, y lo hago tambien aquí a ver si alguien me puede aportar algo.


    Tengo este interfaz
    http://garagebandforwindows.files.wordpress.com/2007/10/uno.jpg

    El m-audio midisport, a alguien le funciona bien????


    El programa td-studio (se llamaba así??…bueno, el de triki) no me funcionaba, no me reconocia el módulo.
    Bueno, no fue un problema importante, me he comprado el vdrumlib, que sin irme bien del todo (si quiero pasar 50 kits de golpe me da error, hago el envio en dos partes y listo) y así me sirve.

    Bueno, el problema me surge ahora cuando tengo intención de grabar….

    En el cubase pongo todo “bien”, el pc manda el midi al módulo y este suena según el kit en el que esté….todo correcto, pero empiezo a tocar (o simplemente escuchando) y cuando le da el punto,pueden haber pasado 30 seg como 4 minutos, el módulo da un error de conexión midi, y se entrecorta durante unos segundos.

    Estoy un poco desesperado, por si los drivers que venían no eran los mejores me he bajado los drivers de la web, pero no hay forma….tdo igual.

    Es es un portátil, he probado en varios puertos usb…alguna idea??? Es normal????

    A alguien le funciona el cacharro???? Quizas instalando el vista???
    El módulo es el td-12, y mi portatil un vaio...por si a alguien le dice algo.

    Se agradece cualquier tipo de sugerencia, hipótesis o similar…


    Saludos!!

    ------
    Nueva información, cuando algun pad dispara un midi "largo" falla casi siempre, parece que cuando sube la tasa de trasnferencia es cuando el modulo me da el error de transferencia.


     
  2. debes tener mal la tarjeta de sonido
     
  3. Mal la tarjeta????

    pues ni me lo había planteado, nada, investigaré cual es la tarjeta y actualizaré drivers....ya os contaré, gracias.
     
  4. modifica el buffer del driver asio de la tarjeta, no se que secuenciador usas pero esta ahi, puede ser que al saturase el buffer pete.
     
  5. Buaa!! Tiene toda la pinta de ser eso, es un módulo td-12.

    Veo luz al final del tunel, voy a investigarlo. Muchas gracias.
     
  6. El buffer de la tarjeta se puede modificar??? He buscado información, pero por lo que he leido es algo físico....

    Algun sitio donde documentarme?? Es la tarjeta que venía con el portatil, y el driver no tiene ninguna opción de ese estilo.

    GRACIAS :u:
     
Cargando...

Comparte esta página