Pedal HH de Millenium no me funciona

Tema en 'Baterías electrónicas' comenzado por jluna_75, 5 de Mayo de 2010.

  1. Buenas apañeros, os cuento un poco los antecedentes. El otro día se me ocurrió la genial idea de echarle 3 en 1 al pedal para que dejase de chirriar y fuese más suavecito. El caso es que hasta unos día no lo use y cuando lo conecto, el cacharrete que no reacciona. Puede ser el 3 en 1?
    Muchas gracias.
     
  2. Buenas jluna_75.

    En principio el 3 en 1 no debería afectar al funcionamiento del pedal. En más de una ocasión lo he utilizado para limpiar alguna pista de un amplificador, para que te hagas una idea.
    Te recomiendo que abras el pedal e indagues a ver si ves algo sospechoso.

    Saludos.
     
  3. Gracias tio, es que es muy raro que haya dejado de funcionar de repente y sin ningún golpe. Por donde coños lo abro? No tiene tornillos nada mas que en la parte de abajo y los he quitado pero no sale y no quiero cargármelo forzándolo.
     
  4. No sé, supongo que sólo le darías un poquito en la bisagra y en los entrehierros que sería por donde chirriaría.... No creo que le dieras una ducha de aceite por dentro tampoco. :confused:

    Mira si los contactos tienen buena conexión, o si han entrado bien a fondo, cambia (permuta) cables por otros, y fíjate si las puntas de los conectores salen empapadas de aceite... no sé, quizás es solo una simple tontería.
     
  5. ¿como que no reacciona?, el pedal si es como el mio tan solo tiene un muelle dentro
     
  6. Pues no reacciona er jodio.

    Tiene un interruptor que supongo es ON/OFF, he probado en ambas posiciones y no ocurre nada.

    All quitar los 3 tornillos de la base para desmontarlo, sigue quedando el plástico fijo, hay que desnecajarlo de algún modo para desmontarlo? No quiero cargarme nada por hacerlo a lo bruto...
     
  7. Hola , si no recuerdo mal tiene como unas patas creo que de velcro, debajo hay mas tornillos
    Un saludo
     
  8. Bueno pues ya está arreglado!!!

    No he tenido que abrir el pedal cosa que es una putada porque quitarle el velcro, la gomita, etc es jodido y más para el pedal.

    Resulta que hay una goma que es la que presiona el trigger y esta movida, por eso el pedal bajaba pero no presionaba. No se como coño se habrá movido pero esta fijada de manera un poco cutre.

    Gracias a todos por la ayuda.

    Saludos.
     
  9. La verdad es que me has dado una idea, porque el mío nunca ha funcionado desde que me llegó la batería el otro día, ahora lo miraré. De todas maneras, ¿es pedal sólo conmuta de abierta o cerrado? ¿o si lo pisas emite también algún sonido?
     
  10. Si lo pisas reproduce el chick del hh cerrado.
     
Cargando...

Comparte esta página