no me va bateria yamaha con modulo td6v

Tema en 'Baterías electrónicas' comenzado por EL PIBE, 31 de Agosto de 2007.

  1. Tengo una yamaha dtxpressIII y le compre un modulo td6v y no me van varios pad,en especial el de la caja de tres zonas y el pedal del hi hat.Si alguien me puede decir como hacer para que funcione o si sabe que tipo de conexion llevan los cables.Gracias
     
  2. El pad de caja no funcionara los aros por que los rolan tienen creo dos piezos y los yamaha tienen piezo creo que swich. solo funcionara el pad normal.
    El hi hat el pad te funcionara bien pero el pedal del hi hat es incompatible el de yamaha con el modulo de roland.
     
  3. de las 3 zonas con un td6 te puedes olvidar... sin hacer chapuzas con los cables usando 2 de las entradas del modulo.


    Yo soy bastante novato pero use en mi millenium un dtxplorer y despues un td6 sin ningun problema, por lo que supongo que problema de los "codigos" de los jacks no sera.

    comprueba las sensiblidades a ver....
     
  4. Pues despues de trastear el modulo, logre hacer ir uno de los rim de la caja y el pedal del hi hat tuve que invertir en el jack los cables. o sea el de la punta con el del centro.Los platos funcionan solo s zonas,pero no va la campana aunque si va la parada de plato.Pues nada seguire quemandome los sesos y desde ya muchas gracias por las ayudas.
     
  5. EL ride se puede convertir en uno de 3 zonas para el td-6 como dice aquí
     
  6. Vaya pastel eso de canviar de marca el modulo, se saca todo el partido al final o no?
     
Cargando...

Comparte esta página