Necesito un XP sin Service Pack

Tema en 'Off topic' comenzado por Henry-VIII, 24 de Marzo de 2010.

  1. Este hilo es para los informátcos de pro.

    Cuando me compré mi estudio casero yo tenía mi XP original. Si, ya sé que os pareceré un pringao y esas cosas, pero cada uno tiene sus creencias personales. Unos creen en Dios, otros en el Leo Messi y algunos en la honestidad.

    El hecho es que despué de la avería que sufrío la placa base de mi PC (ver hilo en Software y Técnicas de grabación) tengo un problema entre dos dispositivos que no se hablan correctamente.

    He hecho de todo y no consigo arreglarlo, pero el otro dia un informático en Madrid me comentó la posibilidad de que como cuando yo instalé el Windows XP fué hace 7 años, posiblemente no llevaría SP ninguno o como mucho el 1.

    Preguntandole a mi otro amigo que era quien me había cambiado la placa base, me confirmó que me instalo un XP con SP3 y que el problema podría estar en la actualización del SP.

    Así que necesito un XP sin SP o con el SP1 como mucho porque çon la mudanza a Bruselas no sé donde demonios está mi XP original (ni mi Cubase, por cierto!)

    He buscado por Internet pero no encuentro nada.

    Alguna idea?

    Quiero aclarar que estoy dispuesto a pagar por el, pero debe ser alguien que lo tenga de segundamano o que no lo use porque haya migrado a Vista o a 7 o algo así. Si supiera donde está el mio ....!

    Gracias!
     
  2. Los problemas de dispositivos suelen ser mas bien de ellos mismos y sus drivers que de el S.O.

    Con respecto al S.O. aunque te comprases el primero que sacaron de fabrica, si lo has tenido conectado a Internet el solo se habra ido instalando S.Packs y actualizaciones, asi que cuando se te jodio seguramente lo tendrías actualizado.

    Si has pagado por un original, no te deberia de dar cargo de conciencia descargarte uno de la red e instalarlo...:ok: hay cientos... mmm miles de sitios, creo <img src="{SMILIES_PATH}/eusa_whistle.gif" alt=":-\"" title="Whistle" />
     
  3. No, el caso es que ese pc lo tenía dedicado sólo al estudio y jamás lo conecté a Internet para evitar virus y putaditas varias.

    Así que lo usaba única y exclusivamente para el estudio.

    Respecto a los drivers... he actualizado los drivers de latarjeta de audio, el firmware, y he revisado la configuración varias veces pero ... nadaaaa!!!!!!!!!!!! Estoy un poco desesperado! :sad:
     
  4. Los martillazos iracundos a veces funcionan en estos casos....
     
  5. Tienes un privado. Chatin
     
  6. has mirado en administrador de dispositivos a ver que errores te da ?

    Pd: si los fabricantes de ordenadores y los de sofware, de honestidad andan sobrados ....
     
  7. Ninguno! Todo funciona correctamente, pero el hecho es que la tarjeta de audio (una RME Hammerfall) y el conversor de AD/DA no se hablan.
    El Cubase reconoce los puertos ADAT pero el conversor no funciona y cuando intento grabar no pasa señal del conversor a la tarjeta!

    La opción de Timpi la estoy considerando seriamente!!!!

    Gracias por vuestro interés, de verdad
     

Comparte esta página