Necesito ayuda con el módulo TD6

Tema en 'Baterías electrónicas' comenzado por Miguel León, 2 de Septiembre de 2006.

  1. He estado más de tres horas leyendo el manual y no consigo sacarle a los Toms 1, 2 y 3 el sonido de borde.
    Los pads funcionan bien porque los conecto a la entrada de SNARE y funcionan correctamente los dos sonidos perfectamente diferenciados PERO al conectarlos en las entradas de TOMS no suena el borde.
    Los pads son los PDX-8.
    He seleccionado a esas entradas el tipo de Pad PD-80 que es con el que está la entrada de caja y reconoce los dos sonidos (el tipo de pad PDX-8 no viene registrado en este módulo)

    Bueno pues no hay forma que al golpear el borde lo reconozca en las entradas de Tom 1, 2 y 3. Incluso he cambiado la asignación del tipo de pad con PD-120, PD-125, PD-8 y todos los que hay en la lista. Y en ninguno reconoce el golpe de rim (borde). Solamente en la entrada de SNARE incluso asignándole el PD-120, PD-125 o el PD-8.

    Cuando estoy en la configuración SHIFT/EDIT SETUP, y me meto en TRIG BASIC entonces golpeo el pad de caja y en pantalla me sale
    SNR: 02
    PD-80R (que es el sonido asignado a la malla de la caja)
    si golpeo el borde me sale
    SNR: 02
    RIM
    Pero cuando glpeo en TOM 1 me sale
    T1: H04
    y si golpeo el borde no cambia nada y sigue sonando el mismo sonido

    No se como hacerlo (si es que se puede claro)
    Los cables son todos estéreo y los pads, repito que he comprobado que todos suenan bien en la entrada de snare.

    Si alguien me puede ayudar se lo agradecería porque anoche estuve hasta las 2 de la mañana y esta mañana llevo desde las 09:30 y no soy capaz.

    Invito a cervecita el que sea de Madrid si me da solución. Y el que no lo sea y viene por aqui, pues también
    Como esté mal el módulo y lo tenga que devolver, me da algo.

    Un saludo a todos
    Miguel León
     
  2. ¿El sonido del borde?
    Hombre,yo creo que es como en el de la caja.Golpeas el PAD y seleccionas sonido.Pero ¿Qué te pasa? que golpeas el PAD y no hay diferencia o NO reconoce el módulo lo que es el borde y la parte central???
    Por norma,en el momento de golpear el PAD el módulo reconoce el borde y la parte central.
    Suerte!!!
     
  3. Que haga lo mismo que en la caja pero en los Toms 1, 2 y 3 (dos sonidos Uno de centro y otro de borde)
    El modulo no reconoce que hay borde y caja en los Toms pero en la caja si.

    Saludos
    Miguel León
     
  4. las salidas de toms del modulo son estereo? supongo yo ke si... pero si son mono, e ay la cuestion, solo puedes asignar un sonido
     
  5. Si, son estereo.

    Please Help me
     
  6. SISI, el td-6 tiene rim-shot para los timbales, son entradas duales... No se tio, parece que lo has hecho todo bien.

    Si no tienes muchos ajustes en el módulo, te aconsejaria que lo resetearas de fabrica... pero como tengas tus grabaciones y tus kits ya montaos, es un jaleo....

    SUERTE TIO...
     

  7. Ni reseteando me salen los dos sonidos en las entradas de TOMS

    Desesperadito me tiene
    Saludos
    Miguel León
     
  8. pues ni idea tio, prueba a cambiarle el cable ke igual eso falla... fijo ke es alguna gilipollez de esas y te estas volviendo loco :p
     
  9. Hola Miguel.

    He visto ahora tu rpivado y voy a echar un vistazo a ver si doy con donde puede estar el problema.

    Yo la verdad es que no me he preocupado nunca del stereo de los toms pero si tu aseguras que son estereo se tiene que poder hacer.

    Lo miro y te digo algo.

    Un saludo
     
  10. Problema encontrado.
    El módulo TD-6 no tiene en su registro el Pad PDX-8. Por tanto, si ponemos en la entrada SNARE y asignamos la caja PDX-8 como PD-80R lo admite PERO solamente en CAJA. En las entradas TOM 1, 2 y 3 no hay ningún modelo de pad registrado en el módulo que haga funcionar el golpe central y el de borde (rim).
    He metido la clavija del crash en la entrada del Tom 1 y he asignado al CY-8 como si fuese un PD-80R y entonces si reconoce los dos sonidos (sonando el plato como un tom)

    CONCLUSIÓN:

    El PAD PDX-8 en el TD-3 y TD-6 trabaja perfectamente como caja con centro y borde (Head y Rim) pero para TOMS solo funciona en mono un solo sonido. En el TD12 y TD-20 si funcionan como toms con Head y Rim.


    En las hojitas de instrucciones que viene dentro de las cajas de los PADS sueltos PDX-8, lo indica en la pág. 5 y dice así:

    TD-3V (Percusion Sound Module)
    IMPORTANT: Only the snare input is capable of producing a rim shot.


    TD-6V (Percusion Sound Module)
    IMPORTANT: Only the 2(snare) input is capable of producing a rim shot


    Mi gozo en un pozo. A ver cual es el pad de malla que funciona correctamente como TOM. Supongo que el Pad PD-85BK : http://www.thomann.de/thoiw11_roland_pd85bk_vdrumpad_schwarz_prodinfo.html si funcionará.

    ¿Hay alguien que tenga un TD-6 y use como Tom el PD-85BK?
    Tendré que devolverlos y pedir otros que me hagan la función como tiene que ser.

    O ¿Sabe alguien si existe alguna actualización para meterle al TD-6 y que reconozca el PDX-8 para que funcione correctamente en todas las entradas?


    Gracias y un saludo
    Miguel León
     
  11. Perdona, he leido ahora tu privado, he estado de boda todo el dia..

    Lo que has dicho tu es el problema...
    El modulo TD-6 admite pads con un piezo aunque tengan Rim y Head, no admite los toms con dos piezos, uno para Rim y el otro para Head. O alreves ahora no lo recuerdo. 8-[

    Me parece que se puede hacer una modificacion para conseguir el Rim en los PDX-8 como toms, en cuanto me entere te lo comento.

    Perdona por el retraso en contestar, encima con la angustia que debes tener encima :D :D

    Un saludo. «Vk»
     
  12. Vale. Yo no tenía ese problema porque mis pads son Hart Dynamics y no Roland.

    Ahora lo entiendo.

    Pues intenta que te los cambien por otros que sean compatibles con lo que tu buscas.
    Si no tendrás que cambiar el set entero. Vaya putada.
     
  13. Demasiada putada................... :-& :-&
     
  14. Anonymous

    Anonymous Invitado

    el td-6 si que admite sonidos de rim en los toms, doy fe porque yo los tengo, son chungos de configurar porque hay golpear fuerte en el borde para seleccionarlo y asi normalmente se va directamente a la selección de snare. os lo digo porque yo precisamente tenía sonidos en el borde que no quería y me ha cosstado un huevo y parte del otro quitarlos, lo mejor ed desconectar todos los cables menos el del tom a configurar
     

  15. SOLO EN LOS PAD PD-8 DE GOMA PERO NO EN LOS PADS PDX-8


    Saludos
    Miguel León
     

Comparte esta página