MPS-400 estrenada

Tema en 'Baterías electrónicas' comenzado por phenril, 27 de Enero de 2010.

  1. Bueno antes de nada me presento, ya que aunque soy veterano leyendo en el foro, escribiendo no.
    Me llamo Oliver y vivo en Logroño, no he tocado una bateria en mi vida(exceptuando air-drum y golpes en el embrague, acelerador y volante mientras conduzco,:p), por lo que mi primera impresión es que parecia mas facil#-o, pero supongo que armado de paciencia y muchas horas algo conseguire que suene.
    Bueno, no he dicho que me he comprado en thomman la mps-400 y de momento estoy encantado, tienes sus salvedades(los pedales sobre todo, que son bastante caca), pero no creo que eso influya en que me pelee tanto con ellos,sobre todo con el del bombo, por que al otro de momento no le hago mucho caso, ya que intento independizar mis extremidades(que no arrancarmelas:p).
    Así que para empezar la primera ayuda que os pido es si conoceis alguna pagina con cursos o pautas para empezar de cero.Ahh, y el tema de conectarla al pc, lo hago con usb y ezdrummer, con el kit from hell, pero se desfasa el sonido algo y eso ya me pierde del todo. Conoceis la solución???con el cable midi-usb se corrige???
    Gracias de antemano y supongo que nos veremos por aqui a menudo.
    Saludos
     
  2. Hola phenril
    Creo que la respuesta a tu primera pregunta la encontrarás, ampliamente documentada, en el subforo de "técnicas de batería y percusión"
     
  3. Para que no te de retardo revisa el tamaño del buffer del Ezdrummer en latency settings, ponlo 256 o menos. Es un tema del ordenador, de falta de chicha, tranquilo que no necesitas cable Midi-Usb, el Usb del módulo va perfecto.

    Respecto al pedal del bombo, si lo cambias por un PD-122 de thomann vas a notar un cambio de la leche.
    http://www.thomann.de/es/millenium_pd122_pro_serie_fussmaschine.htm

    Suerte!
     
  4. Supongo que usas el driver asio4all... si no, a por él (es gratis, y te ayuda a bajar la latencia) ;)
     
  5. Gracias a todos por responder.
    Revisare la latencia en ezdrummer, ya que el driver si lo tengo instalado.Edito: Ya la he revisado y me aparece en latenci setting una barra que va de 30 a 100, nada mas.Ya lo he tocado pero no noto mejora.
    El tema del pedal estuve a punto de comprarlo con el paquete, pero mi presupuesto se agotaba y también pensé que no era mala idea esperar a coger un poco de soltura y cambiar la patata por un doble pedal, supongo que mi próxima inversión será esa y despues una caja con malla. Poco a poco.
    Lo dicho ,gracias y a darle caña toca.
     
Cargando...

Comparte esta página