Letras con tilde y ñ

Tema en 'Dudas y fallos' comenzado por Shivenis, 1 de Marzo de 2011.

  1. Letras con tilde y ñ

    ¡Buenas! Primero dar la enhorabuena por el curro del diseño nuevo que ha quedado muy chulo P:
    Y ahora el fallo xD No se si soy el único al que le pasa pero todas las letras con tilde y las ñ de mensajes/títulos etc... no me aparecen y me salen en su lugar un cudradito negro con una signo de interrogación (Éste, que no se si se verá: �) o "?" directamente con un /t.
     
  2. A mi me pasa lo mismo, de hecho iba a hacer la misma pregunta...alguna solución?
     
  3. Chemaco

    Chemaco Moderador Miembro del Equipo

    Si, leete el aviso que hay en la parte de arriba de cuaquiera de los foros que abras, debes cambiar el idioma que utilizas para ver el foro ;)
     
  4. Gracias, problema resuelto:baile:
     
  5. Yo tengo la misma duda, lo mismo iba preguntar.
    No veo ningun aviso, le cambié el idioma de español 2011 a Español (o creo que ponía algo así) y sigue con el mismo fallo. :(
    A ver si alguien me puede ayudar.
    Muchas Gracias
     
  6. Chemaco

    Chemaco Moderador Miembro del Equipo

    Es que es al reves.

    El idioma bueno es el español_2011 ;)
     
  7. Yo ni siquiera puedo entrar en el aviso... me aparece el siguiente mensaje:

    "t� no tienes permisos para ingresar a esta p�gina. Esto puede deberse a una de varias razones:
    1. Tu cuenta de usuario puede no tener los suficientes privilegios para ingresar esta p�gina. �Est�s intentando editar un mensaje de otro usuario, ingresar a funciones administrativas o alg�n otro sistema privilegiado?
    2. Si lo que est�s tratando es crear un nuevo mensaje, El administrador pudo haber deshabilitado tu cuenta, o puede estar esperando su activaci�n."
    ???
     
  8. Abajo a la izquierda de todo, en cualquier pantalla del foro os aparece esto:
    [​IMG]

    Tiene que estar seleccionada la opción español 2011
     

Comparte esta página